LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   Mandrake 10.1 Official - anyone having issues with fish:// in Konqueror? (http://www.linuxquestions.org/questions/mandriva-30/mandrake-10-1-official-anyone-having-issues-with-fish-in-konqueror-272739/)

bongwater 01-01-2005 09:20 PM

Mandrake 10.1 Official - anyone having issues with fish:// in Konqueror?
 
When I attempt to use fish:// in Konqueror in Mandrake 10.1 Official I receive the following error:

An error occurred while loading fish://<ip address>
Could not connect to host <ip address>

I have a Mandrake 10.0 Official box sitting next to the 10.1 Official and it works just fine connecting to the same ip address. I have performed all updates available via urpmi.

Anyone else?

wpennington 01-04-2005 01:36 AM

http://dot.kde.org/1097642862/1097723671/

Please see the above link at kde which identifies the possible bug.

I am having the same problem on Mandrake 10.1. I use sftp:// in place of fish:// to transfer files.

Biased turkey 01-06-2005 10:04 AM

Re: Mandrake 10.1 Official - anyone having issues with fish:// in Konqueror?
 
Quote:

Originally posted by bongwater
When I attempt to use fish:// in Konqueror in Mandrake 10.1 Official I receive the following error:

An error occurred while loading fish://<ip address>
Could not connect to host <ip address>

I have a Mandrake 10.0 Official box sitting next to the 10.1 Official and it works just fine connecting to the same ip address. I have performed all updates available via urpmi.

Anyone else?

I just solved the same problem on my 2 systems last night :cool:

fish uses openssh and requires 3 packages to work:
openssh, openssh-server and openssh-client.
Ffor whatever reason, these 3 packages were installed on my router-firewall but only 1 was installed on my "client". ( my home LAN has only 2 computers: one router-firewall-cups server and one client.One quick way to check that is to type man ssh

So, check first if these 3 RPMs are installed , if they are, then it could be a firewall problem.


All times are GMT -5. The time now is 05:03 AM.