LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 02-27-2005, 10:13 PM   #1
aVIXk7
LQ Newbie
 
Registered: Feb 2005
Location: Ottawa Ontario Canada
Distribution: kanotix 2005.04
Posts: 3

Rep: Reputation: 0
Mandrake 10.1 installation on Asus A8N SLI mobo


Hey everyone, as you can tell from the thread subject, I'm trying to install Mandrake 10.1 on my new computer. I've been reading a lot about Linux for a while, but I am still a complete Newbie

Specs: AMD athlon 64 3200, Asus A8N SLI mobo, 1 Gb of Shika RAM, MSI 6600GT.

I'm also installing to a secondairy HD seperate from my main HD.

I downloaded the 3 ISO cd images and burned them without any problem. After setting the Bios to boot from the cd I ran the install program. So far so good.

I then ran into a problem where my mouse wouldn't work, which I then fixed by going back to the bios and deselecting PnP O/S.

Started the installation again, selected the language and now it won't go any further than this message:

Please wait, Installing driver for disk/ide|scsi|hardware_raid|firewire card nVidia Corp.

It's frozen there. I read that doing a text install might help. I'm raelly not confident about doing a text install

Any thoughts? I doubt that contacting Asus would help seeing as how they seem to refuse to help people with linux.

I appreciate the help thx

Dan K7
 
Old 03-01-2005, 11:25 PM   #2
xm9
LQ Newbie
 
Registered: Mar 2005
Distribution: SuSE
Posts: 11

Rep: Reputation: 0
I'm working on getting an A8N-SLI Deluxe setup too. Make sure you go to asus.com and get the linux drivers. There are also some available from nvidia. You should be able to install your own drivers/modules at some point in the install. I've never used mandrake so I'm not sure exactly how, but it should be straightforward.

When you're on the asus website download section for this board, get the new bios too. If you're interested, switch to beta's, there is a brand new bios version available.

Text mode install usually isn't any different, just less pretty screens. I've almost always had to use it, especially with newish video cards.

Let me know if you have any trouble with your video card setup. I can't seem to get my mobo out of sli dual card mode. With only one card, it's only doing half the work so only drawing half the desktop features. In text only mode the system rocks though!
 
Old 03-02-2005, 11:22 PM   #3
aVIXk7
LQ Newbie
 
Registered: Feb 2005
Location: Ottawa Ontario Canada
Distribution: kanotix 2005.04
Posts: 3

Original Poster
Rep: Reputation: 0
""

Asus has linux drivers? Strange, I've read that Asus has poor Linux support.

Quote:
There are also some available from nvidia. You should be able to install your own drivers/modules at some point in the install. I've never used mandrake so I'm not sure exactly how, but it should be straightforward.
How do I go about installing drivers during linux installation? I know it's an ultra noob question but is it simply copying everything to a floppy and putting it in the drive?

Thanks for the help though I'll check back when I have results.
 
Old 04-10-2006, 01:13 PM   #4
weikianng
LQ Newbie
 
Registered: Apr 2006
Posts: 1

Rep: Reputation: 0
aVIXk7: We got same specs... And also same the same problem. It just hangs there... I am installing by a dvd... Let me know how to fix it when you know... thanks...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia nForce 4 on Asus A8N-SLI and Athlon 64 3000+ working only in promiscuous mode jandac3472989 Linux - Networking 4 04-29-2006 05:39 PM
How to use audio driver on an Asus A8N-VM CSM lukeb Fedora 3 02-07-2006 05:00 PM
AMD64 3000/A8N-SLI/6600 GT no picture Beaks Linux - Hardware 11 03-29-2005 03:33 PM
A8N-SLI RAID (sil3114) Gentoo or SUSE 9.2 hetrobezz Linux - Hardware 0 02-13-2005 07:15 PM
Asus Nforce2 Mobo + debian (woody or testing) problems in installation ruipb Debian 30 03-11-2004 09:39 AM


All times are GMT -5. The time now is 11:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration