LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 10-14-2004, 12:01 PM   #1
june
LQ Newbie
 
Registered: Apr 2004
Location: israel
Distribution: linux mandrake 10.0
Posts: 7

Rep: Reputation: 0
Unhappy "localhost login" problems, loading graphical enterface and configuring static ip


Hello !

i have mandrake 10.0 and i have removed the option for loading graphical interface on startup (Xserver).. insted i get
"localhost login :"


i try to enter using my root account & password..but it says incorrect login,i have also tried other accounts i have on that machine and i get same error!i am sure about the root password.. as in "failsafe" i can access to the shell.
what password do i need inorder to login there?

i have tried 2 access graphical interface from "failsafe" then running "kde" or "X" , but i get error..seems something related to X font server .

How can i reenter graphical interface?
i am trying to give that machine static ip : 192.168.0.10 , when i login in failsafe i try 2 type : ifconfig eth0 192.168.0.10
and it works, but when restarting computer in normal mode the new configuration i have done doesnt apply ...

I have valuable data on that machine..so i cant reinstall mandrake ..

I would thank you a lot for your kind help as its importent to me. .



With Regards

Juni
 
Old 10-14-2004, 09:51 PM   #2
june
LQ Newbie
 
Registered: Apr 2004
Location: israel
Distribution: linux mandrake 10.0
Posts: 7

Original Poster
Rep: Reputation: 0
Hello !

thanks for the help
i have solved the problem.. but running runlevel 5 wich runs the X11 ,
(at LILO, enter FailSafe) then root password , the type in : tellinit 5

About static ip.. i still didnt find how to do it , i know only the command :
ifconfig (eth number) (ip address ) , at my case its : ifconfig eth0 192.168.0.10

best regards

Juni
 
Old 10-15-2004, 03:46 PM   #3
barrys
Member
 
Registered: Sep 2003
Location: London
Distribution: Susi 9.1, Man10 amd64, Man10.1
Posts: 243

Rep: Reputation: 30
Surely it's your ip provider that makes your ip address static.

If you want to know what it is when you are connected open a terminal and type
su
ifconfig

type route will also show your gateway

if your behind a router you'll have to go to it's setup screen to see your global ip address which shouldn''t change
if you switch off and on the router then you know it's a static ip.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No UTMPX entry, You must EXEC "login" for the lowest "shell" ooihc Solaris / OpenSolaris 7 03-12-2007 03:09 PM
running "startx -- -depth 16" from a graphical login crm Linux - Software 4 11-15-2004 08:43 PM
problems with login,load graphical interface & configuring static ip june Linux - Security 1 10-18-2004 09:52 AM
Howto disable "Graphical Login" or "Standard Login?" the_gripmaster Red Hat 1 07-08-2004 03:55 PM
RH9: Problems loading graphical login Ulaire Smiley Linux - Newbie 2 10-27-2003 02:38 PM


All times are GMT -5. The time now is 01:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration