LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 03-28-2005, 05:21 PM   #1
E.T.Me
Member
 
Registered: Aug 2004
Location: N.E.Texas
Distribution: UBUNTU-14,04
Posts: 43

Rep: Reputation: 15
lan instead of cable


Back in Aug.04 I had no problem installing MDK10.0. Since then I have upgraded the m/o amd processor to:

Sy-KT400 Dragon Ultra m/o
Athalon XP 1700+ processor
with 512 mg ram

Now I have problems with the sound card..Sound Blaster Audigy and my
Nic card...LINKSYS LNE10/100TX. The sound aint no thang..I need my internet card to work in a bad way.

The card is being recgonized and all, it's just that when I setup the
connection as a cable modem,it changes to a lan connection instead.(?)
This I don't understand because it all worked (as you say) right out of the box before. Now I'm stumped as to what to do....

Any ideas would help much. 'Til then I will continue to do what I can to figgsit......


Thanx much
 
Old 03-28-2005, 05:58 PM   #2
mrGenixus
Member
 
Registered: Dec 2004
Location: Colorado, US
Distribution: gentoo, debian, ubuntu live gnome 2.10
Posts: 440

Rep: Reputation: 30
Is the linksys card new? What are your symptoms?
 
Old 03-28-2005, 09:25 PM   #3
opjose
Senior Member
 
Registered: Sep 2004
Location: Outlying D.C.
Distribution: Mandriva
Posts: 2,090

Rep: Reputation: 46
Re: lan instead of cable

Quote:
Originally posted by E.T.Me
Back in Aug.04 I had no problem installing MDK10.0. Since then I have upgraded the m/o amd processor to:

Sy-KT400 Dragon Ultra m/o
Athalon XP 1700+ processor
with 512 mg ram

Now I have problems with the sound card..Sound Blaster Audigy and my
Nic card...LINKSYS LNE10/100TX. The sound aint no thang..I need my internet card to work in a bad way.

The card is being recgonized and all, it's just that when I setup the
connection as a cable modem,it changes to a lan connection instead.(?)
This I don't understand because it all worked (as you say) right out of the box before. Now I'm stumped as to what to do....

Any ideas would help much. 'Til then I will continue to do what I can to figgsit......


Thanx much
There is nothing wrong with this.

It's a LAN card after all not a cable modem.

Configure it as such.
 
Old 03-28-2005, 09:54 PM   #4
mrGenixus
Member
 
Registered: Dec 2004
Location: Colorado, US
Distribution: gentoo, debian, ubuntu live gnome 2.10
Posts: 440

Rep: Reputation: 30
thaks opjose: I totally missed that
 
Old 03-29-2005, 01:54 AM   #5
E.T.Me
Member
 
Registered: Aug 2004
Location: N.E.Texas
Distribution: UBUNTU-14,04
Posts: 43

Original Poster
Rep: Reputation: 15
SO,then tell me hotshot. WHY does it not work????????????
It worked before configured as a cable connection.

Last edited by E.T.Me; 03-29-2005 at 01:56 AM.
 
Old 03-29-2005, 02:25 AM   #6
mrGenixus
Member
 
Registered: Dec 2004
Location: Colorado, US
Distribution: gentoo, debian, ubuntu live gnome 2.10
Posts: 440

Rep: Reputation: 30
As Posted above... Why did you configure an ethernet connection as a cable modem connection?
What's more, why did you expect it to work?

If it aint broke, don't fix it.
configure it again. configure it as LAN / or ethernet or whatever term they use.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lan cable - signal strength..? captain skywave Linux - Networking 4 08-08-2005 03:18 AM
LAN with router and cable modem moonmoth Linux - Networking 1 07-15-2005 07:25 PM
Swapping LAN cable still works!!! Why? ses Linux - Networking 1 06-03-2005 01:01 AM
DSL and CABLE on one LAN : How do I do it? Apollo77 Linux - Networking 18 06-24-2004 05:08 PM
Cable Internet through LAN enigma Z Linux - Networking 10 09-25-2003 09:32 AM


All times are GMT -5. The time now is 09:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration