LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 08-28-2005, 11:10 AM   #1
KingsX
LQ Newbie
 
Registered: Aug 2005
Location: Umeå, Sweden
Distribution: Mandiva LE
Posts: 6

Rep: Reputation: 0
Question Lag every 2 sec Mandriva Gnome


I've installed Mandriva 2005LE and it went well until I noticed that the mouse was lagging every 2 seconds. When I look at the Gnome System Monitor my CPU goes up and down as the mouse lags. I tried to see what kind of service that cause this problem but couldn't figure it out. It's pretty annoying you know so if anyone of you had the same problem and got rid of it. Please tell me what you did.

My System:
Mandriva 2005LE - Kernel 2.6.11.6-11
Compaq Evo N160(Laptop) with 1GHz, 394MB and ATI mobility M6 graphics.

Works like a charm except for this problem.

_____________________________________________________
Yes I'm from Sweden and yes we have polar bears in our backyard.

Last edited by KingsX; 08-28-2005 at 11:18 AM.
 
Old 08-29-2005, 07:54 PM   #2
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 48
I don't use Gnome but KDE...,however, I do have a real-time system monitor and on a blank desktop if I move my mouse my CPU activity increases from 2 to 14-20% depending on the speed I move the mouse... This is normal, If you are moving your mouse and it is freezing momentarily and your CPU activity seems to increase beyond reasonable levels I would check the mouse driver you have installed in xorg.

cat /etc/X11/xorg.conf

KC
 
Old 09-01-2005, 09:10 PM   #3
KingsX
LQ Newbie
 
Registered: Aug 2005
Location: Umeå, Sweden
Distribution: Mandiva LE
Posts: 6

Original Poster
Rep: Reputation: 0
Hmmm... The cpu goes between 5% and 25%. It has nothing to do with mouse movements. The reason why I mentioned the mouse is that that's the most annoying thing about the lag.

Haven't tried to update mousedrivers. I wonder if there is something that every 2 sec is monitoring anything.
Excuse me for this question but I am pretty new at Linux. Is there any command I could type to see the CPU usage of all programs. Gnomes system monitor ain't givin me a hint here..

Hasn't anyone had this problem before? Or should I ask why the hell those who had this problem hasn't been readin' on this forum!?

/KingsX

______________________________________________________
Yes I'm from Sweden and yes the penguins are in my outdoor pool.
 
Old 09-07-2005, 05:54 PM   #4
djimbuser
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
Quote:
Originally posted by KingsX
Hmmm... The cpu goes between 5% and 25%. It has nothing to do with mouse movements. The reason why I mentioned the mouse is that that's the most annoying thing about the lag.

Haven't tried to update mousedrivers. I wonder if there is something that every 2 sec is monitoring anything.
Excuse me for this question but I am pretty new at Linux. Is there any command I could type to see the CPU usage of all programs. Gnomes system monitor ain't givin me a hint here..

Hasn't anyone had this problem before? Or should I ask why the hell those who had this problem hasn't been readin' on this forum!?

/KingsX

______________________________________________________
Yes I'm from Sweden and yes the penguins are in my outdoor pool.
I have the same problem and it's not the mouse driver. I'm using Fedore Core 4.

I'm working on a wave file player outside of x-windows and the audio is popping at the same freqeuncy as the mouse hiccups in x-windows (almost exactly every two seconds).

Who can offer help? I'm using an older 1GHz Athlon, realtek 8139 ethernet.. very basic equipment.
 
Old 09-08-2005, 10:31 PM   #5
djimbuser
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
Quote:
Originally posted by djimbuser
I have the same problem and it's not the mouse driver. I'm using Fedore Core 4.

I'm working on a wave file player outside of x-windows and the audio is popping at the same freqeuncy as the mouse hiccups in x-windows (almost exactly every two seconds).

Who can offer help? I'm using an older 1GHz Athlon, realtek 8139 ethernet.. very basic equipment.
I found the culprit: the hald service. Now that it's disabled everything is running smooth as silk. I hope this helps someone.
 
Old 09-11-2005, 11:01 AM   #6
KingsX
LQ Newbie
 
Registered: Aug 2005
Location: Umeå, Sweden
Distribution: Mandiva LE
Posts: 6

Original Poster
Rep: Reputation: 0
Thanks for a real solution. Haven't tried it yet but be sure I will.

//KingsX

_________________________________________________________
Yes, I'm from Sweden and no we are not famous for making watches.
 
Old 10-07-2005, 07:07 AM   #7
KingsX
LQ Newbie
 
Registered: Aug 2005
Location: Umeå, Sweden
Distribution: Mandiva LE
Posts: 6

Original Poster
Rep: Reputation: 0
Still havin' the same problem after killing "hald"

HELP ME PLEASE! IT IS DRIVING ME INSANE!

/KingsX
______________________________________________
Yes I'm from Sweden and yes my neighbor is an eskimoo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10 Internet very slow (<1kb/sec) while windows got 50k/sec SafeTechs Mandriva 13 09-01-2006 05:07 PM
lag in mandriva charlie989 Linux - Newbie 3 06-19-2005 03:24 AM
Lag in mandriva charlie989 Mandriva 2 06-18-2005 06:18 PM
hdparm 64MB in 19.68 sec=3.25 MB/sec illtbagu Linux - General 11 06-26-2003 08:03 PM
Gnome 2 desktop background lag miknight Linux - Software 12 03-27-2003 03:46 AM


All times are GMT -5. The time now is 09:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration