LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 06-28-2004, 03:31 AM   #1
lhoff
Member
 
Registered: Jun 2001
Location: Chicago
Distribution: Mandrake 10.0 Official
Posts: 181

Rep: Reputation: 30
KDEInit problems, post-install of 10.0 Official


Fresh install, everything new.

In KDE, when I choose Konsole from the menu, the panel locks up and remains that way until I quit Konsole. Then, I get a dialog, "KDEInit could not launch '/usr/bin/konsole'".

Similarly, if I run Konsole using "Run..." from the menu, the panel does not lockup, but the Run dialog stays focussed in front until I quit Konsole. Then I get the same error message.

Anyone know what's up?
 
Old 06-28-2004, 04:07 AM   #2
otish1000c
Member
 
Registered: May 2004
Location: Pennsylvania, USA
Distribution: dual boot.... Mandrake 10.0OE/10.xcooker
Posts: 611

Rep: Reputation: 30
have you gotten all the available updates for 10.0 yet? if not, go to Mandrake Control Center (MCC)->Mandrake Update & get all available. there are quite a few KDE related bug fixes among them. if you've done that already, then please post back & i'll put my thinking cap back on. time for coffee & heading off to work now.

otis
 
Old 06-28-2004, 05:15 AM   #3
lhoff
Member
 
Registered: Jun 2001
Location: Chicago
Distribution: Mandrake 10.0 Official
Posts: 181

Original Poster
Rep: Reputation: 30
Yep. Did that first.

Funny thing: if I choose K > Terminal Sessions > Shell, Konsole is what opens anyway and I don't get that error.

Unfortunately, that won't do for the long haul as I usually just click the Terminal Icon on the Panel (which creates the Panel lockup I described earlier).
 
Old 06-28-2004, 03:26 PM   #4
otish1000c
Member
 
Registered: May 2004
Location: Pennsylvania, USA
Distribution: dual boot.... Mandrake 10.0OE/10.xcooker
Posts: 611

Rep: Reputation: 30
could be just a shortcut gone flukey. try this...........

right click the "K"->panel menu->remove->application & rmove the Konsole shortcut, then use the same method to add a new one. if it's causing trouble launching from the "K"->teminals location, use the menu editor (right click "K"->menu editor) remove the offending shortcut, save, then go there again & re-enter it, save again. (a KDE restart may be neccessary)

another thing to try, if that don't work (i think i mentioned this in another thread of yours where you were having trouble with an upgrade) is set up a "main" source at EasyURPMI, then go to install software in MCC & type KDE. get various 3.2.X apps from the main source that are missing on the 3 download CD's. could be something that Konsole/shortcuts relies on is missing currently.

it just seems to me that 10.0 has a lot of menu/shortcut related bugs. i've seen way too many posts (here & other forums) pertaining to that. i know i had several myself that i worked out using various combos of the above methods i described.

otis
 
Old 06-28-2004, 04:00 PM   #5
lhoff
Member
 
Registered: Jun 2001
Location: Chicago
Distribution: Mandrake 10.0 Official
Posts: 181

Original Poster
Rep: Reputation: 30
Sorry, the removal/re-add/restart trick didn't work. As for the updates, that was the first thing I did.

Bloody, bloody Mandrake...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake official 10.1 Dell 5150 post install issues wcujoe Mandriva 8 01-25-2005 11:39 AM
10.1 Official and IPW2100 Driver install problems rockmeisster Mandriva 1 12-21-2004 10:26 AM
Fedora problems post-install johngalt Fedora 0 08-18-2004 08:55 AM
Post Install Problems r4merlin Red Hat 1 11-03-2003 06:16 PM
slackware 9 post install problems Metroid Slackware 10 08-16-2003 02:58 AM


All times are GMT -5. The time now is 02:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration