LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 11-04-2004, 02:49 PM   #1
StraitFaced
Member
 
Registered: Oct 2004
Posts: 31

Rep: Reputation: 15
Jumpdrive mounting


I'm having some issues mounting my jumpdrive correctly. I have a 256mb sandisk minicruiser and I'm running mandrake community 10.1. When I plug it in it automatically creates /mnt/removable and all my files are there. But when I try to make a new device on desktop and use /dev/sda1, which is mounted correctly in fstab, it makes the device but when I click on it, it just hangs on "Starting Konqueror" and after about a minute it goes away and now nothing will start in Konqueror, not even home. What is going on?
 
Old 02-07-2005, 07:23 PM   #2
mhearne
Member
 
Registered: Nov 2004
Location: Amarillo, TX
Distribution: Mandriva
Posts: 91

Rep: Reputation: 15
I had this problem recently, and wasted a lot of time looking for lockfiles and posts.

Remove the .DCOP files from your home directory with:
rm -f .DCOP*
and restart Konqueror. It should work now. If you get a no dcop server found error, then reboot.

Michael
 
Old 02-07-2005, 08:53 PM   #3
sheridansellers
LQ Newbie
 
Registered: Dec 2004
Posts: 14

Rep: Reputation: 0
Run the updates utility in the Mandrake Configuration window. There are a series of bug/security fixes, one of such bugs was Konqueror crashing when USB device is hotplugged.
 
Old 02-08-2005, 12:57 PM   #4
mhearne
Member
 
Registered: Nov 2004
Location: Amarillo, TX
Distribution: Mandriva
Posts: 91

Rep: Reputation: 15
Then it could have been a symptom of the trouble I've been having over the past week with my new usb hard drive! After looking through the posts, I see a lot of usb related complaints.

Thanks,

Michael

Last edited by mhearne; 02-09-2005 at 02:31 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
do i need mtd for my jumpdrive? slinky2004 Linux - Hardware 3 09-14-2005 09:49 PM
Jumpdrive Mounting and Mandrake 9.2 Newb_Linux_Geek Linux - Hardware 5 07-26-2005 12:54 PM
usb jumpdrive ? matrixon Linux - Hardware 1 04-21-2005 08:56 PM
Mounting a lexar usb jumpdrive fcnewbie Fedora 4 10-27-2004 10:38 PM
Need help mounting Lexar 256M Jumpdrive briaric Linux - Hardware 2 11-17-2003 07:23 AM


All times are GMT -5. The time now is 12:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration