LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   Issues with glib, "cannot find glib".. Mandrake 10.1... Please Help!~ (http://www.linuxquestions.org/questions/mandriva-30/issues-with-glib-cannot-find-glib-mandrake-10-1-please-help-%7E-296009/)

TheCowboy 02-28-2005 05:25 PM

Issues with glib, "cannot find glib".. Mandrake 10.1... Please Help!~
 
Howdy, It seems every day brings a new problem. I have freshly installed mandrake 10.1 on my system, and as I went to install "xchat" from a tar archive I recived an error... In the configuration... I wonder what could be the problem, And unfortunatly I do not know a whole lot about glib....

Here is the error...

checking for pkg-config... /usr/bin/pkg-config
checking for GLIB - version >= 2.0.3... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
configure: error: "Cannot find glib"
[root@localhost xchat-2.4.1]#

I was wondering if maybe I have to play a bit with the configuration file for it may not know where my glib is... Or if there is acually a problem with my glib... Someone please help. I know you cant go far in linux without a compiler.....

If you need any further information from me to help... please just ask. I will get it for you.....

Thank you in advance!

bunnadik 03-01-2005 02:24 AM

You need the -devel packages if you want to compile yourself: 'urpmi libglib2.0_0-devel'

- Peder

frank28_nfls 03-01-2005 04:49 AM

I had almost the same problem as you, so I advise you to do as follow:
http://www.linuxquestions.org/questi...hreadid=203939

and check motub's response
I solve my problem and i hope the same to you


All times are GMT -5. The time now is 12:26 AM.