LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 11-16-2005, 12:24 PM   #1
SchwarzeFeen
Member
 
Registered: Feb 2003
Location: Illinois
Distribution: BackTrack 4
Posts: 70

Rep: Reputation: 15
Question Installing 2006 ISO's problem


I just downloaded the 3 cd set for i586 Mandriva 2006 Linux and burned them to cds... When i tried to actually go into the installation.. it goes into loading the bootsplash or something and then lags for a minute or two.. then throws me an error saying something wasn't found on the disk.. I checked the MD5 checksum on all 3 disks and they were perfectly fine.. Any ideas? I will write down the exact error and post it here in about 10 minutes.
 
Old 11-16-2005, 12:35 PM   #2
SchwarzeFeen
Member
 
Registered: Feb 2003
Location: Illinois
Distribution: BackTrack 4
Posts: 70

Original Poster
Rep: Reputation: 15
Okays here's what i got outta the console during the install error:
mount_clp_max_preload : /sysroot/tmp/image/install/stage2//mdkinst.cid into /sysroot/tmp/stage2/ (preload=1)
short write (bad address)
Third party : using modules location /sysroot/tmp/image
fopen (stage1.c:348)
failed : no such file or directory
unsetting automatic
exiting bootsplash

It then will tell me error has occured (on the graphical installation) and go through the shutdown procedures..
 
Old 11-16-2005, 01:21 PM   #3
purelithium
Member
 
Registered: Oct 2005
Location: Canada
Distribution: Mandriva 2006.0
Posts: 390

Rep: Reputation: 30
check the md5sum of the ISO you downloaded against the one supplied in the md5sum file, sounds like you got a bad download.
 
Old 11-17-2005, 02:07 AM   #4
equinox
Member
 
Registered: Dec 2003
Location: Johannesburg, South Africa
Posts: 846

Rep: Reputation: 30
He say's his md5sums were fine. I suggest you burn them again at a lower speed, try 8x.
 
Old 11-17-2005, 11:14 AM   #5
purelithium
Member
 
Registered: Oct 2005
Location: Canada
Distribution: Mandriva 2006.0
Posts: 390

Rep: Reputation: 30
doh! Teach me to actually read the whole post next time!

I agree, it's something to do with a corrupt file, if not a bad download, it must be either cheap CD's or a bad burn.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 ISO's now available thunderweasel Mandriva 2 11-13-2005 08:20 PM
Problem installing with nvidia sata...2006 TravisOSF Mandriva 4 10-11-2005 09:36 PM
Installing Linux ISO's to Second Harddrive WindowsSuckshaha Linux - Software 5 09-25-2005 08:34 AM
installing from ISO's infamous41md *BSD 8 06-01-2003 12:28 PM
burning & installing iso's snafu Linux - Newbie 4 11-23-2002 06:33 PM


All times are GMT -5. The time now is 11:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration