LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   Installed Mandrake Linux 9.1... Gnome seems to work, but KDE refuses to load. (http://www.linuxquestions.org/questions/mandriva-30/installed-mandrake-linux-9-1-gnome-seems-to-work-but-kde-refuses-to-load-120641/)

swamiji 11-27-2003 11:46 PM

Installed Mandrake Linux 9.1... Gnome seems to work, but KDE refuses to load.
 
Installed Mandrake Linux 9.1 : Gnome and Ice seem to work. All attempts to load KDE cause some music to play and then the screen locks up with a flashing cursor and the regular blue background.
I read NSCD was supposed to help and installed it with no change.
The computer here is a 2 GHz PC with 256Mb Ram, plenty of space on the IDE HDD and multiboots Win98se using XSOL boot manager.

The internet connection is DSL continuously on line.

Is the KDE the problem? Should I try and install 9.2? I have heard it is very buggy and prefer to wait and fix the 9.1 problem. Is it caused by the DSL connection or KDE? When it happens, control+Alt+Delete has no effect and I have to switch the computer off and restart.

All ideas and suggestions welcome. I am knowledgeable in windows etc but am new to Linux. Thanks muchly. Anthony.

I may be reached directly at swameejeeXX@XXnetzero.net after you have removed the capital X's.

Flak Pyro 11-28-2003 03:48 PM

i had the same problem, i ordered 9.2 but i havnt gotten it yet. I assumed it was a video card driver error. Ill let you know how 9.2 goes. I had the same problem

swamiji 11-28-2003 04:12 PM

Hi Flak Pyro,
Thanks for your input. I have thought of 9.2 too. Why would it be the video card driver, since Gnome and ICe seem to work fine? I can alos, using Gnome, go on line to the internet using Mozilla, although Konqueror doesn't want to load either. It is weird when some browsers work and others don't!
Swamiji. (Anthony).

Nukem 11-28-2003 06:58 PM

Why people say 9.2 is buggy??? I updated from 8.2 to 9.2 and everything is cool.... It's been about a week and never bugged me for anything...lol

Flak Pyro 11-28-2003 10:54 PM

i had the same problem, all kde releated items would not work. Kppp or konquor. Gnome worked fine.


All times are GMT -5. The time now is 11:52 AM.