LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 06-21-2007, 11:59 PM   #1
gopi.d
Member
 
Registered: Feb 2006
Location: India
Distribution: Slackware 12, Fedora 7, Kubuntu-7.04
Posts: 172

Rep: Reputation: 30
Thumbs up Installation problems in Mandriva 2007-Spring-One-Live-i586


Hi guys i tried installing Mandriva 2007 spring one kde live cd onto my computer, the live cd starts good and worked fine, when i installed the live cd it prompted for Hard Disk partitioning & i chose auto allocate and everything went fine and it prompted to remove the cd & reboot the system on doing so the system froze on boot screen, i tried failsafe mode and got the message "Kernel Panic sync fail attemping to kill initrd".
System Specs
Intel D915GAV MB
1.25 GB DDR Ram
Nvidia GEforce 7600GT, 256MB DDR3,PCIE Graphics card
Seagate 160 GB SATA HDD(Windows)
Samsung 40 GB SATA HDD(Linux)
LG DVD RW Drive master
LG CD RW Drive slave
Pinnacle pctv stereo pci tuner card

please help me to install this distro as i find fedora too buggy.
 
Old 06-22-2007, 03:24 AM   #2
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: Mageia Studio-13.37 Kubuntu.
Posts: 3,325
Blog Entries: 33

Rep: Reputation: 199Reputation: 199
Are you dual booting?

if so, Make sure lilo was installed to the mbr on partition 1 of harddrive 1.

Mandriva One Spring should work on you hardware.

Cheers, Glenn
 
Old 06-22-2007, 05:16 AM   #3
gopi.d
Member
 
Registered: Feb 2006
Location: India
Distribution: Slackware 12, Fedora 7, Kubuntu-7.04
Posts: 172

Original Poster
Rep: Reputation: 30
Quote:
Originally Posted by GlennsPref
Are you dual booting?

if so, Make sure lilo was installed to the mbr on partition 1 of harddrive 1.

Mandriva One Spring should work on you hardware.

Cheers, Glenn
yes i'm dual booting with windows xp and xp boots fine. i had installed Grub bootloader on MBR of Hard disk 1.
 
Old 06-23-2007, 06:25 AM   #4
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: Mageia Studio-13.37 Kubuntu.
Posts: 3,325
Blog Entries: 33

Rep: Reputation: 199Reputation: 199
try passing the line acpi=off to the kernel when booting, maybe a (APM)power-managment setting.

See your startup options F1, F2 or F3.

(edit) Sounds like Lilo is working, but it freezes when the kernel starts to load.

regards, Glenn

Last edited by GlennsPref; 06-23-2007 at 06:30 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems booting Mandriva Spring 2007 One from an USB-HDD I.W. Mandriva 1 06-21-2007 07:07 AM
Mandriva 2007 Spring Grip problems skrillz2002 Mandriva 5 05-24-2007 09:15 AM
LXer: The Perfect Desktop - Mandriva 2007 Spring Free (Mandriva 2007.1) LXer Syndicated Linux News 0 05-10-2007 02:01 PM
LXer: Mandriva releases Mandriva Linux 2007 Spring LXer Syndicated Linux News 0 04-18-2007 11:16 PM
LXer: Mandriva Linux 2007 Spring: Here Comes The Spring LXer Syndicated Linux News 0 03-24-2007 05:31 PM


All times are GMT -5. The time now is 11:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration