LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 07-29-2004, 07:13 PM   #1
jbolt
LQ Newbie
 
Registered: Jul 2004
Distribution: Fedora Core1, Mandrake 10.0
Posts: 19

Rep: Reputation: 0
increase font size in applications


I'm running my desktop in 1024x728 on a 20" monitor. I have been able to increase the font sizes for the desktop and browser windows but I can't find where to change this for the application windows. Example: the Software Media Manager window fonts are so small I can barely read them.

Thanks,
 
Old 07-30-2004, 02:12 AM   #2
MATJA_KAE_92
Member
 
Registered: Jan 2004
Location: Slovenija
Distribution: Mandriva LE 2005
Posts: 54

Rep: Reputation: 15
Hello!
Go to /etc/X11/xdm as root (Alt+F2 kdesu konqueror) and open file Xservers with kwrite.
in the line:
:0 local /usr/X11R6/bin/X -deferglyphs 16
ad -dpi 100 like this:
:0 local /usr/X11R6/bin/X -deferglyphs 16 -dpi 100

and restart X server (Ctrl+alt+backspace)

If the fonts are still to small, change 100 to 110, if they are to big, change to 95. Play until the font size is best for you.
 
Old 07-31-2004, 01:22 PM   #3
jbolt
LQ Newbie
 
Registered: Jul 2004
Distribution: Fedora Core1, Mandrake 10.0
Posts: 19

Original Poster
Rep: Reputation: 0
Worked great!

Thank you
 
Old 08-29-2004, 07:49 PM   #4
pedregal
LQ Newbie
 
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
I can't increase de font size

I have the opposite trouble. I see all the desk fonts so small that is impossible to read anything. However I can open a terminal and the fonts are normal, so with Konqueror navigator (I can open them because I see well its icons:-) I tried editing as root /etc/X11/xdm/Xservers but noth¡ng change, any idea? thanks
 
Old 08-30-2004, 04:05 AM   #5
otish1000c
Member
 
Registered: May 2004
Location: Pennsylvania, USA
Distribution: dual boot.... Mandrake 10.0OE/10.xcooker
Posts: 611

Rep: Reputation: 30
pedregal.........

if you're using KDE, go to Kontrol Center (IE: configure your desktop) & look in the following places for font settings............. components->file manger ......... & look n feel->fonts. try changing the settings there. a restart of KDE might be neccessary for it to take effect.

if you're using Gnome or another DE, i'm sure there's something similar to change fonts, but i wouldn't know where, offhand.

otis
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to increase the font size in emacs CodeWarrior Linux - Software 4 11-04-2009 10:34 PM
aterm - how do I increase the font size? dkaplowitz Linux - Newbie 4 09-24-2009 07:03 PM
How to increase font size in EmacsX? kornerr Linux - General 2 06-29-2005 11:50 PM
How to increase the font size in Mozilla ? wlaw Linux - Software 4 09-21-2004 04:03 PM
How do i increase x font size and change fonts? gianh Linux - Newbie 1 03-01-2004 11:48 PM


All times are GMT -5. The time now is 04:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration