LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 10-27-2004, 08:14 AM   #1
zaknafein
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
IDE Controller Card Problems in Mandrake


Hello,

I am having issues with an ITE brand ATA controller card in Mandrake 10.1. I have two 60 GB Maxtor hdd's attached, each set as master on their own separate channels. While in mandrake I can see the hdd's automounted, but trying to access them gives me the following error:


Mount: Wrong fs type, bad option, bad superblock on /dev/sdb1 or too many mounted filesystems.

Using Harddrake, I have the following informaiton:

ITE brand IT8212 Raidcard
PCI #2
Device #11
Function #0
Device ID: 33298
Vendor ID 4739
Subdevice ID: 1
Module: ITERAID

If anyone can tell me how to repair this, I would greatly appreciate it. Seems to me to be little more than a config problem.

Thanks!
 
Old 10-27-2004, 08:19 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967
well have you gone through that error message step by step?

are you saying it's the wrong filesystem type?
are you passing invalid options?
is the partitionborked?

you've provided no information at all about how you're trying to access it other than "supermount" which isn't particualry insightful.

also run fdisk -l /dev/sdb to print the partition table and show us.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IDE controller card z9_87 Linux - Hardware 3 10-15-2005 11:26 AM
Hunting for an IDE Controller card. SocialEngineer Linux - Hardware 4 03-01-2005 11:41 PM
2.6.x compatible ide ata100 controller card radabasp Linux - Hardware 2 10-27-2004 11:27 AM
How do I install this IDE Controller Card under Slackware 10? AtomicBanana Slackware - Installation 1 08-28-2004 03:33 PM
How do I install this IDE Controller Card under Slackware 10? AtomicBanana Linux - Hardware 1 08-27-2004 05:44 PM


All times are GMT -5. The time now is 09:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration