LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 09-17-2005, 09:05 AM   #1
dolphans1
Senior Member
 
Registered: Jun 2003
Location: LoneStar
Distribution: Mandriva & Ubuntu
Posts: 1,025

Rep: Reputation: 34
HV Frequency out of Range error?


I have a question to ask. I purchased a cheap viewsonic monitor "Optiquest" Z50 and when I connect it to my pc with video card I get an "HV Frequency out of range" error message shortly after it boots to desktop. (using Mandrake)

If I switch PC towers and plug the same monitor onto the onboard intergrated built-in video card the monitor works just fine.

Can the video card be causing the "HV Frequency out of range" error message?

I have never seen this happen before.

Anyway to correct the problem?

d-1
 
Old 09-17-2005, 12:00 PM   #2
Snowbat
Member
 
Registered: Jun 2005
Location: q3dm7
Distribution: Mandriva 2010.0 x86_64
Posts: 338

Rep: Reputation: 30
A monitor will display that message when the video card outputs a signal that the monitor can't handle - typically refresh rate or resolution too high. What should happen is that your monitor is queried for supported modes via DDC but that may not work in some situations.

Boot to failsafe, run /usr/sbin/XFdrake and change your monitor type to a Generic with a low refresh rate at your chosen resolution. Quit the application and run /usr/bin/reboot

If that works, you can try setting it back to autodetect.

Last edited by Snowbat; 09-17-2005 at 12:07 PM.
 
Old 09-17-2005, 02:35 PM   #3
dolphans1
Senior Member
 
Registered: Jun 2003
Location: LoneStar
Distribution: Mandriva & Ubuntu
Posts: 1,025

Original Poster
Rep: Reputation: 34
Thanks let me try that and will report back....

d-1



Quote:
Originally posted by Snowbat
A monitor will display that message when the video card outputs a signal that the monitor can't handle - typically refresh rate or resolution too high. What should happen is that your monitor is queried for supported modes via DDC but that may not work in some situations.

Boot to failsafe, run /usr/sbin/XFdrake and change your monitor type to a Generic with a low refresh rate at your chosen resolution. Quit the application and run /usr/bin/reboot

If that works, you can try setting it back to autodetect.
 
Old 10-04-2005, 09:38 PM   #4
dolphans1
Senior Member
 
Registered: Jun 2003
Location: LoneStar
Distribution: Mandriva & Ubuntu
Posts: 1,025

Original Poster
Rep: Reputation: 34
Thanks for the tip, I had to go to "INIT" mode then type as you said "/ usr/sbin/XFdrake", then swithed moniotr to "generic" , resolution to "1280X1024 60HZ" refresh rate and that did the trick. Sorry I took so long to get back, I have been dealt with a plethora of issues unrelated to PC's that took me away from resolving this issue. I appreciate your help.....

d-1



Quote:
Originally posted by Snowbat
A monitor will display that message when the video card outputs a signal that the monitor can't handle - typically refresh rate or resolution too high. What should happen is that your monitor is queried for supported modes via DDC but that may not work in some situations.

Boot to failsafe, run /usr/sbin/XFdrake and change your monitor type to a Generic with a low refresh rate at your chosen resolution. Quit the application and run /usr/bin/reboot

If that works, you can try setting it back to autodetect.
 
Old 10-05-2005, 10:42 AM   #5
Snowbat
Member
 
Registered: Jun 2005
Location: q3dm7
Distribution: Mandriva 2010.0 x86_64
Posts: 338

Rep: Reputation: 30
You're welcome. I'm happy to hear it worked out for you
 
Old 08-07-2010, 09:28 PM   #6
sguru22
LQ Newbie
 
Registered: Nov 2009
Posts: 1

Rep: Reputation: 0
Question Debian 5.0 Not booting...!!!

Hiii everyone. im using Debian 5.0 version downloaded recently...and im using Philips CRT monitor..i finshed all the installation...but when it was about to boot its showin "HV frequency Over range"....if any one knows how to solve that...Pls help me....
 
Old 08-07-2010, 11:38 PM   #7
dolphans1
Senior Member
 
Registered: Jun 2003
Location: LoneStar
Distribution: Mandriva & Ubuntu
Posts: 1,025

Original Poster
Rep: Reputation: 34
Boot to fail safe mode and follow instructions listed above.

D-1
 
Old 08-12-2010, 10:40 PM   #8
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: Mageia Studio-13.37 Kubuntu.
Posts: 3,325
Blog Entries: 33

Rep: Reputation: 199Reputation: 199
Hi, If X has loaded, but no display, try these keys

Ctrl+alt+- to reduce the res

Ctrl+alt++ to increase the res.

I think this relies on modes being listed in xorg.conf

Regards Glenn
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Monitor Error "Out Of Frequency Range" GCZFFL Ubuntu 6 03-06-2007 04:22 AM
FC4 Doesn't boot error: Signal Frequency is out of Range" tillotso Fedora 11 11-23-2005 07:44 AM
9.2 error message "Signal frequency is out of range" ? What to do? A6Quattro Suse/Novell 8 09-30-2005 08:59 PM
frequency out of range when X starts agallant Linux - Software 4 04-11-2004 05:34 PM
Frequency Range ViPeRDeSiGnZ Linux - Newbie 11 01-24-2004 12:23 PM


All times are GMT -5. The time now is 05:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration