LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   HV Frequency out of Range error? (http://www.linuxquestions.org/questions/mandriva-30/hv-frequency-out-of-range-error-364187/)

dolphans1 09-17-2005 09:05 AM

HV Frequency out of Range error?
 
I have a question to ask. I purchased a cheap viewsonic monitor "Optiquest" Z50 and when I connect it to my pc with video card I get an "HV Frequency out of range" error message shortly after it boots to desktop. (using Mandrake)

If I switch PC towers and plug the same monitor onto the onboard intergrated built-in video card the monitor works just fine.

Can the video card be causing the "HV Frequency out of range" error message?

I have never seen this happen before.

Anyway to correct the problem?

d-1

Snowbat 09-17-2005 12:00 PM

A monitor will display that message when the video card outputs a signal that the monitor can't handle - typically refresh rate or resolution too high. What should happen is that your monitor is queried for supported modes via DDC but that may not work in some situations.

Boot to failsafe, run /usr/sbin/XFdrake and change your monitor type to a Generic with a low refresh rate at your chosen resolution. Quit the application and run /usr/bin/reboot

If that works, you can try setting it back to autodetect.

dolphans1 09-17-2005 02:35 PM

Thanks let me try that and will report back....

d-1



Quote:

Originally posted by Snowbat
A monitor will display that message when the video card outputs a signal that the monitor can't handle - typically refresh rate or resolution too high. What should happen is that your monitor is queried for supported modes via DDC but that may not work in some situations.

Boot to failsafe, run /usr/sbin/XFdrake and change your monitor type to a Generic with a low refresh rate at your chosen resolution. Quit the application and run /usr/bin/reboot

If that works, you can try setting it back to autodetect.


dolphans1 10-04-2005 09:38 PM

Thanks for the tip, I had to go to "INIT" mode then type as you said "/ usr/sbin/XFdrake", then swithed moniotr to "generic" , resolution to "1280X1024 60HZ" refresh rate and that did the trick. Sorry I took so long to get back, I have been dealt with a plethora of issues unrelated to PC's that took me away from resolving this issue. I appreciate your help.....

d-1



Quote:

Originally posted by Snowbat
A monitor will display that message when the video card outputs a signal that the monitor can't handle - typically refresh rate or resolution too high. What should happen is that your monitor is queried for supported modes via DDC but that may not work in some situations.

Boot to failsafe, run /usr/sbin/XFdrake and change your monitor type to a Generic with a low refresh rate at your chosen resolution. Quit the application and run /usr/bin/reboot

If that works, you can try setting it back to autodetect.


Snowbat 10-05-2005 10:42 AM

You're welcome. I'm happy to hear it worked out for you :)

sguru22 08-07-2010 09:28 PM

Debian 5.0 Not booting...!!!
 
Hiii everyone. im using Debian 5.0 version downloaded recently...and im using Philips CRT monitor..i finshed all the installation...but when it was about to boot its showin "HV frequency Over range"....if any one knows how to solve that...Pls help me....

dolphans1 08-07-2010 11:38 PM

Boot to fail safe mode and follow instructions listed above.

D-1

GlennsPref 08-12-2010 10:40 PM

Hi, If X has loaded, but no display, try these keys

Ctrl+alt+- to reduce the res

Ctrl+alt++ to increase the res.

I think this relies on modes being listed in xorg.conf

Regards Glenn


All times are GMT -5. The time now is 04:44 PM.