LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 05-10-2005, 08:57 AM   #1
homesp
Member
 
Registered: Feb 2004
Location: Tianjin,China
Distribution: RedHat9.0
Posts: 32

Rep: Reputation: 15
how to stop KOrganizer starting with KDE?


When KDE started,KOrganizer also started with the system.
I have right click the KOrganizer's icon on the task bar,and select the second item that donnot start with the system.But it doesn't work.
How can I stop it from starting with system.
 
Old 05-10-2005, 10:32 AM   #2
aes canis
Member
 
Registered: May 2005
Location: Finland
Distribution: Slackware 13.37, Ubuntu 10.10
Posts: 123

Rep: Reputation: 15
When you right click and select Quit, you should get a window that gives you the option to select whether to have organiser start up at the same time as the desktop. Check the box Do not ask me again and click on the No button.
 
Old 05-10-2005, 10:56 AM   #3
abattoir
Member
 
Registered: Feb 2005
Distribution: Kubuntu 6.10
Posts: 313

Rep: Reputation: 30
Since you say, you have already selected Do not start with system(and that is what aes canis seems to suggest),try closing it and every other window in kde and logout.
Then login again. Most probably you have restore previous desktop on, so every time
you start kde, whatever applications you had running when you last logged out, will start running.
Hope this solves your problem.
 
Old 05-10-2005, 11:02 PM   #4
aes canis
Member
 
Registered: May 2005
Location: Finland
Distribution: Slackware 13.37, Ubuntu 10.10
Posts: 123

Rep: Reputation: 15
I made my comment, because I have found, with KDE, there sometimes seems to be two solutions - one usually found in an options menu, the other just seems to 'pop-up' when you do something like shut it down manually. Sometimes one works whilst the other doesn't.
 
Old 05-11-2005, 12:59 AM   #5
homesp
Member
 
Registered: Feb 2004
Location: Tianjin,China
Distribution: RedHat9.0
Posts: 32

Original Poster
Rep: Reputation: 15
All of the methods does not work.
 
Old 05-11-2005, 01:22 PM   #6
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Try using KDE as root, then disable and quit the korganizer. Then reboot and log back in as regular user and see if that will work. Just a guess.
 
Old 05-11-2005, 07:52 PM   #7
godzero
Member
 
Registered: May 2005
Distribution: Mandriva 2005LE
Posts: 78

Rep: Reputation: 15
Do like above (shut off the service, and confirm) then POWEROFF the system, then boot backup, That'll tell KDE to save it's current state. For some reason, the reboot command doesn't cause the state to save.
 
Old 08-04-2006, 04:54 PM   #8
dad
Member
 
Registered: Sep 2003
Location: Florida
Distribution: Ubuntu
Posts: 139

Rep: Reputation: 16
stop korganizer from starting

I don't use this either since I run SETI I don't want it using CPU time for nothing. It took me awhile to figure out how to stop it.
I used VI and added a little script thing to /etc/rc.local

sleep 20
case $1 in
start)
kill -9 `ps -aef | grep "korgac" | gawk '{print $2}'`
;;
esac

I just restarted my computer and it was gone! I wasn't sure if I needed the sleep option or not. Just wanted to make sure it was killed way after KDE started.
 
Old 08-04-2006, 06:02 PM   #9
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: Mageia Studio-13.37 Kubuntu.
Posts: 3,325
Blog Entries: 33

Rep: Reputation: 199Reputation: 199
Nice one dad!

I might borrow that.
 
Old 08-05-2006, 11:43 AM   #10
dad
Member
 
Registered: Sep 2003
Location: Florida
Distribution: Ubuntu
Posts: 139

Rep: Reputation: 16
Ok, it worked fine for about 10 reboots then this morning it was back. I changed the sleep time to 30. So now it showed up again then after about 5 seconds it was killed. I wonder if KDE is adapting like the Borg and this effort is futile?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I like using korganizer, but I don't use KDE (wmaker instead). However, when I start julot Linux - Software 2 08-11-2005 10:33 PM
Stop X from starting automatically dafatdude Linux - Software 1 07-26-2005 09:30 PM
kOrganizer alarms not working under KDE 3.4 ltd602 Linux - Software 3 03-27-2005 09:21 PM
xscreensaver: how do I stop it from starting PionexUser Linux - General 9 09-14-2003 11:00 PM
how do i stop samba and swat from starting phishintrip Linux - Newbie 3 07-02-2003 03:39 PM


All times are GMT -5. The time now is 04:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration