LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 11-22-2004, 03:49 PM   #1
hq4ever
Member
 
Registered: May 2004
Location: Israel
Distribution: Debian
Posts: 98

Rep: Reputation: 15
How to load Mandrake with low refresh rate ?


Hello everyone,

Im having truble loading Mandrake 10.1 community with my PackardBell CRT 15 inch screen.

The problem is that mandrake loads with too fast refrash rate for my screen, and i was wondering if it's possible during the system boot up to transfer the kernel the needed refrash rate.

thank you.
 
Old 11-22-2004, 04:38 PM   #2
hq4ever
Member
 
Registered: May 2004
Location: Israel
Distribution: Debian
Posts: 98

Original Poster
Rep: Reputation: 15
OK i'm half way there,
helping a friend who's a total newbie to linux so please tell me if i'm missing something that i should mantion to him.

He needs to edit his /etc/X11/xorg.conf.

should he set his xorg.conf file like this: ?

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Legacy packard bell CRT"
DisplaySize 330 240
HorizSync 67.2
VertRefresh 50.0 - 70.0
Option "dpms"
EndSection

The problem now it that i do not know to to enable him to login into test mode, i do know that he need to pass linux 3 into the kernel but i do not know to to let him do that from the mandrake grub bootloader.

help, anyone ?
 
Old 11-22-2004, 07:50 PM   #3
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
The second post down from here should allow you to login and make the change. You can login to failsafe mode? There should be an option on the GRUB screen.
 
Old 11-22-2004, 08:31 PM   #4
opjose
Senior Member
 
Registered: Sep 2004
Location: Outlying D.C.
Distribution: Mandriva
Posts: 2,090

Rep: Reputation: 46
Eh, much easier solution....

On the text console ( [CTRL][ALT][F1] ) log in as root.

Then type

service dm stop

It should respond with OK

Now type

XFDrake


And configure your X windows display and mouse.

TEST whatever you try, and make sure you see the rainbow test screen before you exit and save.

Then

service dm start


Done.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen with multicolored vertical lines / Refresh rate very low wittyguysuku Fedora 2 08-24-2005 01:54 AM
Screen Refresh Rate too low masonmop Ubuntu 2 08-01-2005 05:06 AM
monitor refresh rate too low Mackentack Linux - Newbie 1 04-30-2005 04:19 AM
845g graphics work but at low refresh rate? tommy382 Linux - Hardware 2 02-26-2004 01:11 AM
Refresh rate is too low bolinux General 2 10-24-2003 08:49 PM


All times are GMT -5. The time now is 11:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration