LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 01-05-2004, 01:04 PM   #1
IceDigger
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Rep: Reputation: 0
How to get internet running in Mandrake 9.2 athlon 64?


I have a new athlon 64 laptop which I just installed mandrake 9.2 athlon 64 on.

Installation went very smoothly. It is a Mitac 8355 notebook.

The only problem I have is that I cannot get the internet running on it.

I can see other computers in my network just fine.

It uses the via rhine driver.

I connect through a cable modem through a router to the laptop.

Any help would be great.
 
Old 01-05-2004, 05:32 PM   #2
colnago
Member
 
Registered: Nov 2003
Location: Canada
Distribution: ArchLinux
Posts: 324

Rep: Reputation: 30
Since your network card is working, I would suspect you are having trouble resolving names, check your /etc/resolve.conf file. It should have a line like 'nameserver <ip address>'. You can compare to the ones on your other machines.
 
Old 01-05-2004, 06:55 PM   #3
IceDigger
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Original Poster
Rep: Reputation: 0
There is nothing in the resolve.conf

but there is in the resolv.conf

It looks ok except for one of the name servers is pointing to 127.0.0.1

None of my other pc's set it to that.

Last edited by IceDigger; 01-05-2004 at 07:05 PM.
 
Old 01-05-2004, 07:08 PM   #4
IceDigger
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Original Poster
Rep: Reputation: 0
I just removed that line and now it works.

When I reset the computer though it brings it back and I have to go back and manually take it out to get it working again.

Is there a way to permanently get rid of it?
 
Old 01-05-2004, 09:19 PM   #5
colnago
Member
 
Registered: Nov 2003
Location: Canada
Distribution: ArchLinux
Posts: 324

Rep: Reputation: 30
Sorry about my mistake with the extra 'e'.

For some reason your dhcp setup thinks that your local host is a server too. I will poke around and see what I find on my system.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get access to the internet (AMD64 Athlon) picoMe Linux - Newbie 1 01-28-2005 11:48 AM
Mandrake 10.1 doesn't want to install on Athlon 64 The Grim Reaper Linux - Hardware 3 12-05-2004 08:21 PM
APIC error on CPU0: 00(02) on a dual athlon running SMP kernel asalford Linux - Hardware 0 08-31-2004 12:23 AM
Mandrake 10.0 hangs with new Athlon XP 2400+ gorb Mandriva 4 06-03-2004 06:10 PM
Mandrake 10 W/XP on AMD Athlon hank@$3800 Linux - Newbie 5 03-16-2004 11:40 AM


All times are GMT -5. The time now is 05:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration