LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 11-11-2003, 06:47 PM   #1
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
Angry forcing rpm install


Hi again linux friends, i hope you can help me with this:

there's a cool app from kdelook.org called kickerpager.rpm, i like it a lot, and got used to its functionallity. Anyway, it was already installed, but since i had to format my linbox i have a fresh install now.
Now that i've tried to reinstall it in the brand new system, it says it's already installed; all i have installed which would seems like it, it's the regular pager applet.
also tried to uninstall the regular pager without luck (the package is not found), so i'm trying to find a way to install kickerpager even when the system says it's already installed, i've tried --force and upgrade options
anyone can help??

Thanks!!
 
Old 11-11-2003, 07:09 PM   #2
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
Are you sure it is not already installed ?

Search for it. Type:
Code:
rpm -qa | grep pager
If it does not find kickerpager or the regular pager.
You can always try rebuilding the RPM database.

1. Remove any RPM lock files (/var/lib/rpm/__db*)
Code:
rm -f /var/lib/rpm/__db*
2. Rebuild the rpm database
Code:
rpm --rebuilddb
 
Old 11-11-2003, 08:34 PM   #3
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Original Poster
Rep: Reputation: 30
Thanks a lot Mathieu; I did all you told me and...nope, no pager found (any) which is very strange. regular pager is there, running quite well, but is not the one i like...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I force an older rpm to install over a newer rpm of wine onyx Linux - Software 4 02-20-2004 12:44 AM
RPM 'failed dependencies': Why can I not install any rpm packages? leontini Linux - Newbie 7 09-16-2003 12:44 AM
apt-get, kismet and forcing a new install slewis1972 Debian 1 07-01-2003 01:02 PM
Help : rpm dependency error when install video driver rpm ymdwxm Linux - Software 1 04-04-2003 04:55 PM
Forcing RPM install clausawits Linux - Newbie 2 06-25-2001 02:34 PM


All times are GMT -5. The time now is 03:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration