LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   Fonts in KDE are too small. (http://www.linuxquestions.org/questions/mandriva-30/fonts-in-kde-are-too-small-170395/)

MadEyeTed 04-15-2004 04:56 AM

Fonts in KDE are too small.
 
Apologies - i know there are other threads about this, but none of their advice made any difference to this problem:

I have just installed Mandrake 10 on a PC with a celeron 333 and 256MB of RAM. The gfx card is old (virge s3 I think), so when configuring I set all the options to dead low, possibly a mistake.

In certain applications fonts are far too small. In xchat and computer setup for example. They are about a milimetre high. Menus and many other things are fine - eg web browsing and word proccesing.

Other people seem to have had a similar issue so I followed the advice that was given to them. I started by installing the 100dpi fonts package and configuring it. This made no difference. I then edited the line in xserver which sets the dpi, also to no avail. Im really quite stuck with this - any help would be much appreciated - even just info on how to use GNOME instead ;) (its installed but during install I set it up to use KDE, Id like to give GNOME a go, because Iv read that it doesnt have this issue.

MunterMan 04-15-2004 05:36 AM

You have to configure the fonts from the menus.

menu->configuration->kde->looknfeel->fonts

Right click on your desktop, select the 'log in as a different user', at the log in screen, use the drop down menu to select gnome.

GoinEasy9 04-15-2004 11:30 PM

wouldn't changing the monitor resolution down one level be an easier way? i found the screen much easier to read with a lower resolution....but that's just me..

try it..and see
Tom

MadEyeTed 04-16-2004 03:20 AM

Well this is going to sound bizzarre -- i decided to run GNOME instead, but when i rebooted it loaded into KDE due to an option being changed - the wierd thing was - after using GNOME, the KDE fonts were fine - easy to read in everything. Sorted.

ShadowMan 04-16-2004 07:03 AM

Another possible solution is to import fonts from ahem..cough *windows system, this worked for me on Mdk 9.2.

MunterMan 04-16-2004 08:12 AM

[QUOTE] after using GNOME, the KDE fonts were fine [QUOTE]

Did something similar myself. After deleting some files I shouldn't have, a lot of stuff wouldn't work. Going into gnome recreated the files, back in kde everything was working.


All times are GMT -5. The time now is 03:21 AM.