LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 10-02-2004, 03:42 PM   #1
tkatrucker
LQ Newbie
 
Registered: Sep 2004
Posts: 2

Rep: Reputation: 0
firewire not working mandrake 10


I have installed firewire card ohci compliant, via chipset, running mandrake 10. Hardrake tells me that the card is there but when I installed kino it cannot load the ieee etc modules. I have definitely installed libraw software etc. what am I doing wrong.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3: USB/Firewire not working! trizio Suse/Novell 3 05-23-2005 04:20 AM
2.6.9 mass storage (usb and firewire) not working carboncopy Slackware 2 12-02-2004 05:09 AM
Firewire webcams not working on FC3 etothex Linux - General 1 09-08-2004 06:06 PM
Help FireWire Card is not working in desktop redhat 9.0 / 2.1 sasebastian Linux - Newbie 1 07-30-2004 12:38 PM
how do I get firewire working jax8 Linux - Newbie 5 06-24-2004 10:06 AM


All times are GMT -5. The time now is 11:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration