LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 04-06-2012, 01:14 AM   #76
ksri07091983
Member
 
Registered: Nov 2007
Location: Chennai,TamilNadu,India
Distribution: RedHat,SuSE
Posts: 65

Rep: Reputation: 15

Thanks "mgrivas"

Your correction makes it a more logical approach.

Thanks

Sridhar
 
Old 04-06-2012, 07:44 PM   #77
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4.1, SME Server 8
Posts: 627
Blog Entries: 2

Rep: Reputation: 55
Mandriva has a gui tool I think called "system monitor"
in Mageia it is in the tools / system tools menu
firefox does that to me too and that is where I kill it
 
Old 06-05-2012, 04:41 PM   #78
dhel4
LQ Newbie
 
Registered: Jun 2012
Posts: 1

Rep: Reputation: Disabled
Hi everybody,

I have a very similar problem, but I couldn't fix it with any of the suggested solutions. I am completely lost at this point.

I have a shared Firefox profile that is located in a NTFS partition, so that both Ubuntu and Windows 7 have access.

Everything works just fine except the "already running" problem when launching Firefox in Ubuntu. The funny thing is: once I navigate into the ntfs partition via nautilus (without even opening any folder), firefox will start.

Do you guys have any clue??
 
  


Reply

Tags
firefox, readonly


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
thunderbird is already running but not responding wearetheborg Linux - Software 9 09-06-2011 12:52 PM
Slackware. The keyboard stops responding after "Running /etc/rc.d/rc.modules-2.6.21." kolRn Linux - Hardware 10 01-22-2008 12:02 AM
Firefox not responding. 0rinoco Linux - Newbie 2 09-24-2007 02:00 AM
Firefox is already running. . . slackwarefan Linux - Software 3 12-27-2005 06:56 PM
trying to get NIS up: ypserv running but not responding? BrianK Linux - Networking 1 06-07-2004 06:45 PM


All times are GMT -5. The time now is 04:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration