LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 01-23-2005, 06:04 PM   #1
Dillius
Member
 
Registered: Jan 2004
Location: Georgia
Distribution: Debian Etch
Posts: 99

Rep: Reputation: 15
Error playing video


Installed MPlayer and a codec pack, but now I am having an error trying to play any video:

Error opening/initializing the selected video-out (vo) device.

Anyone know what is causing this or what I can do to fix it?
 
Old 01-23-2005, 07:25 PM   #2
kinney
Member
 
Registered: Jan 2005
Location: New York
Distribution: Slackware, Arch
Posts: 37

Rep: Reputation: 15
I had a problem similar to that before I installed the drivers for my graphics card. Not sure if thats your problem though. you could try

mplayer -vo x11 filename
 
Old 01-23-2005, 11:55 PM   #3
Dillius
Member
 
Registered: Jan 2004
Location: Georgia
Distribution: Debian Etch
Posts: 99

Original Poster
Rep: Reputation: 15
Wow, alrighty. That worked perfectly. Is there any way for me to set that as like a default setting?
 
Old 01-23-2005, 11:59 PM   #4
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
open graphical mplayer by typing in terminal

Code:
gmplayer
Right click, I believe, and options will appear. Choose your video out options to X11 and you should be set.
 
Old 01-24-2005, 12:06 AM   #5
Dillius
Member
 
Registered: Jan 2004
Location: Georgia
Distribution: Debian Etch
Posts: 99

Original Poster
Rep: Reputation: 15
Awesome, all is good now. Thank you very much

Edit: One quick final question. Is there any way to change Mplayer to my default video player for all types?

Last edited by Dillius; 01-24-2005 at 12:09 AM.
 
Old 01-24-2005, 07:57 AM   #6
Dillius
Member
 
Registered: Jan 2004
Location: Georgia
Distribution: Debian Etch
Posts: 99

Original Poster
Rep: Reputation: 15
One *Bump* in case someone missed the edit, still wondering if it's possible.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
playing video files saipraveen Linux - Newbie 10 08-12-2005 01:23 AM
why video files are not playing ilnli Slackware 6 03-24-2005 01:04 PM
playing rm video files rakesh_em Slackware 3 10-05-2004 02:50 PM
Video playing in background Maverick1182 Linux - Software 4 08-30-2004 07:04 AM
*EASY* video playing? Espique Linux - Software 4 05-17-2004 04:29 AM


All times are GMT -5. The time now is 09:51 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration