Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.


  Search this Thread
Old 11-30-2004, 09:42 AM   #1
LQ Newbie
Registered: Jun 2003
Posts: 8

Rep: Reputation: 0
Exclamation error installing libqt3-devel

I've been trying to install libqt-devel for mandrake 10.1. However urpmi says that i need devel(libaudio). I cannot seem to find this file anywhere. Can anyone help me out?
Old 11-30-2004, 11:22 AM   #2
LQ Newbie
Registered: Jun 2003
Posts: 8

Original Poster
Rep: Reputation: 0

don't worry i fixed the problem. I used EasyUrpmi to update my media list, then i ran "urpmi libtq3-devel", and all the necessay rpms were installed.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing XFree86-devel itsari7 Mandriva 8 02-20-2005 02:15 PM
Not installing libpng-devel on CL10 sanmartin Linux - Software 0 02-16-2005 02:51 PM
help installing libbinutils2-devel 2.14.90..... botto Linux - Software 1 07-02-2004 03:30 PM
error installing gtk---devel-1.0.3-1.i386.rpm on FC1 ben_build#2.1.0 Linux - Newbie 1 04-26-2004 05:09 PM
installing xmms-devel on suse 8.2 Moses420ca Linux - Software 2 09-04-2003 09:15 PM

All times are GMT -5. The time now is 02:49 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration