LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 11-28-2007, 12:46 AM   #1
satyakb
LQ Newbie
 
Registered: Nov 2007
Location: Bangalore, India
Distribution: Mandriva 2008
Posts: 13

Rep: Reputation: 0
Question Enabling Compiz Fusion in Mandriva 2008


Hello everyone,

I recently installed Mandriva 2008 and am impressed with its performance so far. I also installed Compiz Fusion (which was thankfully packaged with the DVD) and have been trying to make it work.

Although I've done all the required configurations and enabled the plug-ins in Compiz Fusion Manager, I'm unable to see the effects. Could somebody tell me why this could be so? Do we have to disable the default desktop effects that KDE (I'm on KDE by the way) provides for the Compiz Fusion settings to work? Should we enable each effect through its own shortcut key (as in, enable Rotating cube by hitting Alt+Shift+Enter) for it to be visible?
 
Old 11-30-2007, 01:09 AM   #2
satyakb
LQ Newbie
 
Registered: Nov 2007
Location: Bangalore, India
Distribution: Mandriva 2008
Posts: 13

Original Poster
Rep: Reputation: 0
Thumbs up

Hi everyone,

The problem is fixed. I had suspected that it had to do with enabling the graphical rendition of the screen, although couldn't initially figure out where to do it.

It turned out that it has to be enabled under 'Configure your computer -> Local file systems -> Enable 3D effects'. The option to let Compiz Fusion to render 3D effects was already present and I simply had to select it.

I had to re-login for the changes to get reflected. The effects work fine now.
 
Old 11-30-2007, 04:43 AM   #3
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: Mageia Studio-13.37 Kubuntu.
Posts: 3,325
Blog Entries: 33

Rep: Reputation: 199Reputation: 199
Thanks for posting the solution satyakb.

It's interesting how there are many solutions to many problems.

I too had much trouble with compiz, but every new version makes it easier.

Cheers, and I hope to see you around the posts.

Regards, Glenn
 
Old 12-03-2007, 12:15 AM   #4
satyakb
LQ Newbie
 
Registered: Nov 2007
Location: Bangalore, India
Distribution: Mandriva 2008
Posts: 13

Original Poster
Rep: Reputation: 0
Exclamation

A small correction in my previous post:

To enable the effects, you need to go to
Confugure your computer -> Hardware settings -> 3D effects.

Not the one I mentioned earlier.

And thanks Glenn for your words; I hope to gain a lot from this wonderful platform.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Enabling Compiz Fusion On An Ubuntu 7.10 Desktop (ATI Mobility Radeon 9200) LXer Syndicated Linux News 0 11-16-2007 03:20 PM
LXer: Enabling Compiz Fusion On A Fedora 8 GNOME Desktop (ATI Mobility Radeon 9200) LXer Syndicated Linux News 0 11-15-2007 08:10 AM
Compiz-Fusion help tekgek Linux - Desktop 10 10-24-2007 10:39 PM
LXer: The Perfect Desktop - Mandriva 2008 Free (Mandriva 2008.0) LXer Syndicated Linux News 0 10-16-2007 07:20 PM
LXer: The Perfect Server - Mandriva 2008 Free (Mandriva 2008.0) LXer Syndicated Linux News 0 10-11-2007 09:41 PM


All times are GMT -5. The time now is 08:09 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration