LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 05-16-2004, 03:22 AM   #1
dinoraj
LQ Newbie
 
Registered: Jan 2004
Location: New Jersey
Distribution: Mandrake Linux
Posts: 14

Rep: Reputation: 0
Lightbulb Configure installed Dlink G520 for wireless internet connectivity


Hi,
Earlier I used the netgear MA111 under MDK 10.0 Community and used the prism2_usb driver and it worked fine.

Now I installed the latest MDK 10.0 Official in my desktop and it has the Dlink G520 PCI card. From others questions and search sites I found that it requires the Atheros Driver AR5212A which I downloaded.

But when I rebooted windows and entered MDK 10.0 Official I found that it had already configured the wireless card to Atheros AR5213 driver which was nice. Now is there any other manual configuration that I need to perform to connect to the DSL internet wirelessly like I had done a lot of configuration earlier when I installed the prism2_usb driver for netgear to connect; like changes in modules.conf, rc.local and wlan folder..... OR do I install the downloaded Atheros Driver again ????

Something to be noted here is that both Community and Official version of Mandrake Linux failed to load KDE in desktop due to some improperly installed module. I am using the GNOME interface again. Thanks for your patience and time.

bye,
Dino.

Last edited by dinoraj; 05-16-2004 at 04:16 AM.
 
Old 05-28-2004, 06:44 PM   #2
khurrum
LQ Newbie
 
Registered: May 2004
Posts: 20

Rep: Reputation: 0
btw, what improperly installed module would that be. i am having the same problem as well. KDE is not loading at all for me. instead it just
brings me back to the login screen. my version is 10.0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Card installed but not configured (DWL-G520) fahad26 Linux - Wireless Networking 1 02-01-2005 03:01 PM
Wireless network driver installed cant configure internet deadenduser0666 Linux - Wireless Networking 19 08-31-2004 03:28 PM
dlink dwl-g520+ wireless cards linuxuser_2004 Linux - Wireless Networking 1 08-09-2004 12:48 PM
Configure Dlink G520 under MDK 10.0 Official dinoraj Linux - Wireless Networking 0 05-16-2004 03:18 AM
(MDK9.1) Installed switch, lost Internet connectivity afe_coda Linux - Networking 5 11-14-2003 04:41 AM


All times are GMT -5. The time now is 01:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration