LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 07-06-2005, 03:15 AM   #1
david.skinner
Member
 
Registered: Dec 2003
Location: New Zealand
Distribution: Mandriva 2006 64
Posts: 45

Rep: Reputation: 15
can't open web links from email


When I click on a web link contained within an email the browser (Firefox) appears to stall on opening for about 20 seconds and then gives up. Desktop is KDE3.3.2 with KMail email on Mandrive 10.2

Regards
D.
 
Old 07-06-2005, 03:09 PM   #2
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
Are you using a proxy to access the web? Do you normally use Firefox as your web browser as opposed to Konqueror?

I've had a few problems when using Firefox as the default browser and KMail in KDE3. Check that the correct web address is visible in Firefox's address bar when you next click on a link from an e-mail.
 
Old 07-06-2005, 03:20 PM   #3
Brimrand
LQ Newbie
 
Registered: Jul 2005
Posts: 5

Rep: Reputation: 0
I've had a similar problem with firefox and thunderbird and have just taken to copying the link and pasting it into the browser. I hope someone comes up with an answer to this.
 
Old 07-06-2005, 04:14 PM   #4
david.skinner
Member
 
Registered: Dec 2003
Location: New Zealand
Distribution: Mandriva 2006 64
Posts: 45

Original Poster
Rep: Reputation: 15
Thank you for the reply.

Yes Firefox is the default browser, however, exactly the same thing happens if I use Konqueror. There is a transparent proxy within the firewall but I have tried turning this off and it doesn't change anything.

When I'm within Firefox, the placing the mouse over a url does show the address correctly and does go to that address when clicked. The problem is only with URL's embeded in documents outside of the browser (such as email).

Sometimes when I click on such a URL, I get a "copy file" progress indicator in the status bar before it launches Firefox, and somtimes firefox comes up with an incomplete page which rather than referencing a web url refernces some form of internal KDE cache. As an example here is an url when I hover the mouse over an email message:

http://www.wellington-girls.school.nz

and here is the address that comes up after firefox eventually opens a partial page:

file:///var/tmp/kdecache-david2oUjhn/krun/23771.0.

So I expect the issue does relate to caching but I'm unsure where to go from here.

Regards.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get Kmail to open links in email with Mozilla breakerfall Linux - General 13 04-25-2004 05:52 AM
Is there anyway to change kmail to let mozilla open URL's in email links instead of newfish Linux - Software 3 04-23-2004 06:44 PM
Having trouble sending email with Open Web Mail wolfman423 Linux - Software 4 02-26-2004 07:30 PM
Email links don't start browser blcvegas Linux - Newbie 1 02-02-2004 03:14 PM
Can't open html links in email Glock Shooter Linux - Newbie 1 06-04-2002 12:42 AM


All times are GMT -5. The time now is 03:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration