Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.


  Search this Thread
Old 06-15-2007, 11:57 AM   #1
Registered: May 2007
Posts: 44

Rep: Reputation: 15
Can't access website

Since getting online via NETGEAR "DG834G" modem router and running Mandriva Spring have really been flying around the Internet using Firefox and Konqueror. But no matter which browser i have used to surf i cannot access my ISP's site at This is the only site i have been unable to access. Everytime i try to access the site with either Firefox or Konqueror i get the following error messages:

1) Firefox can't establish a connection to the server at

2) An error occurred while loading
Could not connect to host

Hope someone can help me out....yet again. Thanks all
Old 06-15-2007, 01:50 PM   #2
Registered: Mar 2005
Location: UK
Distribution: opensuse 12.2 x86_64
Posts: 563

Rep: Reputation: 38
Hmm, when I ping it using I get:
Pinging []:

Ping #1: * [No response]
Ping #2: * [No response]
Ping #3: * [No response]
Ping #4: * [No response]
[No times available]

Done pinging!

This means that the server must be overloaded if it doesn't send a response.
Old 06-15-2007, 01:53 PM   #3
Senior Member
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 208Reputation: 208Reputation: 208
I've just tried it using Konqueror and it worked.
Old 06-16-2007, 03:09 AM   #4
Senior Member
Registered: Nov 2001
Location: Toledo, Ohio - USA
Distribution: Mageia 1
Posts: 1,079
Blog Entries: 4

Rep: Reputation: 70
[ernie@curious ~]$ ping
PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=51 time=57.3 ms
64 bytes from ( icmp_seq=2 ttl=51 time=58.0 ms
64 bytes from ( icmp_seq=3 ttl=51 time=56.1 ms
64 bytes from ( icmp_seq=4 ttl=51 time=58.9 ms
64 bytes from ( icmp_seq=5 ttl=52 time=60.9 ms

--- ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 3999ms
rtt min/avg/max/mdev = 56.195/58.314/60.973/1.634 ms
[ernie@curious ~]$ ping
PING ( 56(84) bytes of data.

--- ping statistics ---
22 packets transmitted, 0 received, 100% packet loss, time 21006ms
Since I can ping, the ping utility works OK here.
Since I can open the WEB page in a browser, but not ping it, pings must be blocked.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to access a particular website jdavis72 Linux - Networking 3 06-22-2006 06:33 PM
can't access a website cs-cam Linux - Networking 9 10-25-2005 07:26 AM
website access Pretzal Ubuntu 2 09-19-2005 10:19 AM
website access Pretzal Linux - General 1 09-18-2005 09:29 AM
access the block website by certain IP space_beyond Linux - Security 1 06-03-2005 01:33 AM

All times are GMT -5. The time now is 11:36 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration