LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 09-09-2003, 10:26 PM   #1
mykyl
Member
 
Registered: Aug 2003
Posts: 75

Rep: Reputation: 15
Bootup question. Baffled.


I'm running Mandrake 9.1 with LILO in graphics mode using Gnome as my desktop manager. When I use to log out of the system you have the usual choices of log out, which would take you back to the login screen, shutdown, and restart. All which worked as they should until I tried something. I was wanting to see Gnome as my default instead of KDE when it would come to the small login screen when booting into the system.
So I went into Mandrake Control Center and chose the BOOT section. In there it states "yes I want to auto login with this user, desktop" So I thought what the hell...here I can make it see me and Gnome and all will be good. Well I did it not realizing the word "auto" before login. so anyone that turns on the computer now would be me on the system. No no...
so I changed it back to " no, I don't want auto login" and now my login screen is for localhost only...full graphic screen instead of that small graphic screen I was used to seeing with gnome as my default. I thought...wow, this is what I wanted. I tried to log in as root just to see if I could and it won't except it. But now...when I want to get out, if I choose logout, it logs me out and puts me into the full screen login with localhost login only....I can't login as root in graphics mode like before with the small screen. If I choose shutdown, it doesn't shut down linux...it acts like it only logs me out and gets me back to the login window again, and restart is the same, it restarts.
Any idea how I can get it back to the default screen where I could login as root or myself and it was defaulted to KDE and then I can choose Gnome? I shoulda left well enough alone...but now that wouldn't be very adventurous now would it. And beginning Linux is all about adventure!
Any help or ideas would be greatly appreciated.

Last edited by mykyl; 09-09-2003 at 10:28 PM.
 
Old 09-09-2003, 11:31 PM   #2
gsikora
LQ Newbie
 
Registered: Dec 2002
Location: Euless,TX
Distribution: Mandrake
Posts: 29

Rep: Reputation: 15
Just log in and go to the Mandrake control Center and change the
buttons to reflect what you want. Did you reconfigure LILO?
Doesn't sound like you did. Don't.
Select no auto loggin, your user name and gnome.
should do the trick.
Linux will do what ever you ask it to do, it's like that, yeh it is.
be careful
garion
 
Old 09-10-2003, 09:03 AM   #3
mykyl
Member
 
Registered: Aug 2003
Posts: 75

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by gsikora
Just log in and go to the Mandrake control Center and change the
buttons to reflect what you want. Did you reconfigure LILO?
Doesn't sound like you did. Don't.
Select no auto loggin, your user name and gnome.
should do the trick.
Linux will do what ever you ask it to do, it's like that, yeh it is.
be careful
garion
I'll give it a whirl...I didn't realize you could do both. I thought it was one or the other. Maybe to used to Widows? : )

Last edited by mykyl; 09-10-2003 at 09:06 AM.
 
Old 09-10-2003, 09:08 AM   #4
mykyl
Member
 
Registered: Aug 2003
Posts: 75

Original Poster
Rep: Reputation: 15
booting

Nope, it doesn't give me the option. It's either yes with auto login or no. When I choose no it takes away the option for your name and desktop.
 
Old 09-11-2003, 01:12 AM   #5
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
Post Try this

Put a 'x' next to the "launch graphical enviroment ***" and a 'dot' next to "no I don't want auto login". When you boot it should get to the graphical login, but you will have to tell it which user, and provide the password, and can change the desktop if you want.

I think that is what you want. You seem to have more that one user and want whoever to select the right user and have password protection.

Hope this helps.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Noob baffled - Torsmo Configuration linuxpupil Linux - Software 2 10-19-2005 07:35 AM
CDROM won't mount, I'm baffled! Recirqie Suse/Novell 8 01-10-2005 03:17 AM
Baffled ... Help! Linux can't ping Windoze! eafurie Linux - Networking 4 04-08-2004 04:15 AM
MySQL connections from 0.0.0.0 got me baffled! sewer_monkey Linux - General 0 02-20-2003 05:47 PM
easy question.. need sshd and baffled chr15t0 Linux - General 3 10-04-2002 02:21 PM


All times are GMT -5. The time now is 05:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration