LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 09-21-2005, 07:13 PM   #1
AbZu
LQ Newbie
 
Registered: Jul 2005
Location: IBIZA
Distribution: Suse 10.1
Posts: 6

Rep: Reputation: 0
Question blank screen at logon-file system not clean


I decided to do a new install of Mandriva 2005 LE on a dual boot system with XP+SP1, that had Mandriva 10.0 installed on it. I seem to have screwed up somewhere, because I now get a blank screen at login. Tried [CTRL][ALT][F1] after a few minutes. Nothing. On booting up ... checking file system reports that the "file system is NOT clean". Starting DKMS - ati (8.10.19) installing module failed... bad exit status 5... installation failed.

Installing Mandriva 10.0 was no problem. Being a newbie I am not sure if I made a mistake in the new installation concerning the partitions. I opted to use the existing partitions because they already existed and went to advanced mode to assure myself that they still existed with the original configurations. Everything seemed correct. ReiserFS was my original choice and I left it at that. HOWEVER, I did not set the mount mounts again because I assumed they were already set. When asked to format during the install process for Mandriva 2005 LE, I chose / and /home.

No problem to do a new install again, but I would like to know what the mistake was before repeating it again. Thanks.

Great forum !!!
 
Old 09-21-2005, 08:37 PM   #2
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
What you describe sounds correct in your installation method. What I did was I just select the partition, DELETE it, and then set a mount point. NOt sure if this makes a difference because Mandriva still formats it anyway.

As for the ATI module installation failure, don't worry about that because even on my previous desktop and current laptop, the ATI modules always fail to load, but it still booted into the GUI.

And when you say a "blank" screen, do you literally mean that? or does it kick you out to the terminal? I know during the initial booting up of Mandriva, it does take longer. Next time it's booting, go in VERBOSE mode by pressing ESC to see what's going on.
 
Old 09-22-2005, 06:50 AM   #3
AbZu
LQ Newbie
 
Registered: Jul 2005
Location: IBIZA
Distribution: Suse 10.1
Posts: 6

Original Poster
Rep: Reputation: 0
thx Micro for the reply. By blank screen I mean it literally, not black. Just a dark green eerie CRT glow (in the dark that is). No terminal, blinking cursor or whatever. Stays that way for hours. I need to do a hard reboot on order to get out of it. I always boot in verbose mode because I like to see whats happening. Everything is marked OK, except for what I mentioned in my original post. When it gets to the the login stage *blank*. The last line is "starting mDNS responder". Remounting file system also reports "file system NOT clean"

The only configuration change on XP between my recent clean install of Mandriva 2005 LE and previous successful install 10.0, is that I am trying out VCOM's System Commander as my boot manager with GRUB on my MBR. Previously I used LILO, but GRUB seems to be better, particularly with System Commander. I mention this in case this could be in an issue. I know LILO does not exisit on the MBR because I did a fixMBR prior to installing System Commander due to other reasons.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
screen suspend/blank conf file? chunlee Linux - Newbie 1 01-07-2005 10:38 AM
blank screen after new kernel recompile, but system works antken Linux - General 2 07-05-2004 09:01 AM
Replace blank/almost blank lines in file Wynd Linux - General 3 01-27-2004 04:49 PM
why does my screen go blank 30secs after logon in lm 9.2? jpb922 Linux - Software 3 12-27-2003 06:10 PM
Samba: how to create a logon script file when i add a system user. heero82 Linux - Software 2 06-19-2003 08:29 PM


All times are GMT -5. The time now is 08:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration