LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 08-23-2004, 08:21 AM   #1
AngelicCharon
LQ Newbie
 
Registered: May 2004
Posts: 8

Rep: Reputation: 0
Bizarre Issues When Left Alone...


Well, this is quite the odd dilemma I seem to have....hopefully someone can help.

In short, I leave my 'box' on pretty much 24/7....well, that is until one of the following occurs:

I wake up/come home, turn my monitor on and 1) it has reset itself to the login screen, 2) appears to be in sleep mode and won't 'wake up', 3) is completely off.

Bare in mind, when I leave the computer, I leave it on, with whatever 'windows'/programs open I was working on, and come back to said items when I get back. 9/10 times, there is no problem. I come back, everything appears hunky dory. However, that 1/10 times seems to be on the rise, and annoys/bothers me, as I don't know how it could be happening.

It's on a new harddrive, there's nothing wrong with it, as I've checked....

Oh, and before anyone asks, Mandrake 10.

So, hopefully someone will be able to shed some light...if you need some more info, feel free to ask...if you have a solution, even better.
 
Old 08-23-2004, 12:34 PM   #2
KlaymenDK
Member
 
Registered: Sep 2003
Location: Denmark
Distribution: FreeBSD v6.0
Posts: 123

Rep: Reputation: 15
Wink

have you tried "going out", then sneaking a peek at your monitor through the window for a couple of hours?

Sorry, no real help I know, but if it's any consolation I've seen Windows boxes do that too.
 
Old 08-23-2004, 12:51 PM   #3
vdemuth
Member
 
Registered: Oct 2003
Location: West Midlands, UK
Distribution: Slackware 14 (Server),Suse 13.1 (Desktop),, Mepis on the wifes lappy
Posts: 767

Rep: Reputation: 92
I had exactly this symptom some time ago. It turned out to be a faulty power supply, which was not handling transient mains spikes properly. Found out by fitting a mains logger borrowed from a freind of mine. Not saying that is your problem, but worth a look at the voltages coming out of your psu.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bizarre 5.1 surround issues with AD1985 AC'97 on SuSE 9.2 Sejanus Linux - Hardware 0 05-02-2005 10:05 AM
Hows this for bizarre. amos Slackware 4 04-23-2005 05:22 PM
bizarre outlook tyccea General 1 10-24-2003 06:30 PM
Bizarre CD problem masterJ Slackware 9 07-02-2003 08:31 AM
bizarre messages drjimstuckinwin Linux - General 6 01-14-2002 10:11 AM


All times are GMT -5. The time now is 07:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration