LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 05-21-2005, 05:00 PM   #1
Curtux
LQ Newbie
 
Registered: Feb 2005
Location: Calgary Alberta
Distribution: Ubuntu, Slackware 10.1, Gentoo
Posts: 20

Rep: Reputation: 0
Bad page state at prep_new_page


Mandrake 10.1 Official
Celeron 2.4
768 megs DDR
ATI Radeon 9200SE 128
I was surfing with Firefox and listening to music with XMMS when suddenly.....

Code:
Message from syslogd@localhost at Sat May 21 15:10:36 2005 . ..
localhost kernel: Bad page state at prep_new_page (in proces s 'X', page c1287dc0)

Message from syslogd@localhost at Sat May 21 15:10:36 2005 . ..
localhost kernel: flags:0x20000000 mapping:00200000 mapcount :0 count:0

Message from syslogd@localhost at Sat May 21 15:10:36 2005 . ..
localhost kernel: Backtrace:

Message from syslogd@localhost at Sat May 21 15:10:36 2005 . ..
localhost kernel: Trying to fix it up, but a reboot is needed
Then I installing memtest86 and got the error again!

Anyone know what cuased this?
 
Old 05-24-2005, 06:20 AM   #2
Curtux
LQ Newbie
 
Registered: Feb 2005
Location: Calgary Alberta
Distribution: Ubuntu, Slackware 10.1, Gentoo
Posts: 20

Original Poster
Rep: Reputation: 0
I think I got it figured out!!

All my problems seem to point in one direction.......

BAD RAM!!!!
 
Old 05-31-2005, 03:28 PM   #3
mijohnst
Member
 
Registered: Nov 2003
Location: Huntsville, AL
Distribution: RHEL, Solaris, OSX, SuSE
Posts: 401

Rep: Reputation: 31
So is this confirmed? I'm also having this problem.
 
Old 06-02-2005, 12:23 PM   #4
Curtux
LQ Newbie
 
Registered: Feb 2005
Location: Calgary Alberta
Distribution: Ubuntu, Slackware 10.1, Gentoo
Posts: 20

Original Poster
Rep: Reputation: 0
I don't know if it is technically the only answer but I don't have the problem anymore.
 
Old 01-24-2006, 06:56 AM   #5
JoeneB
LQ Newbie
 
Registered: Sep 2005
Location: The Netherlands
Distribution: Debian 3.1 "Sarge"
Posts: 14

Rep: Reputation: 0
I think that's not it... or at least, not the only answer imho.
I've run a memtest before the weekend and now, tuesday, I've got this error/bug also...

Message from syslogd@localhost at Tue Jan 24 13:25:11 2006 ...
localhost kernel: Bad page stage at prep_new_page (in process 'sarab.sh', page ...

etc.

The memtest didn't show any errors and leads me to believe my mem is in order. What the cause can be, I don't know... But then again, I'm a linux newbie.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad page state at prep_new_page JimBass Linux - Newbie 2 08-18-2005 02:50 PM
RTL-8139 card left in bad state after Windows Hibernate andrewb758 Linux - Networking 3 06-25-2004 01:52 PM
I cant change the default test page in apache server to add my page.y nhemapriya Linux - Newbie 3 05-13-2004 01:35 PM
RH & HP4050N PCL - page, pause, page, pause, page andguent Linux - Hardware 0 11-10-2003 09:35 AM
Bad Request when web page loading wmartino Linux - Networking 2 09-14-2003 10:25 AM


All times are GMT -5. The time now is 04:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration