LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 09-27-2005, 08:11 PM   #1
deac0ncho
LQ Newbie
 
Registered: Sep 2005
Posts: 3

Rep: Reputation: 0
Azureus NAT Error...


Hi guys,
I have this Nat problem(yellow ) with Azureus 2.3.0.4 under Mandriva LE 2005, KDE 3.2, j2re 4.0. I thought my router is the problem but it seems to work fine under XP (green ). I also opened the tcp/udp ports its using from the mandrake control center. Have u had the same problem? Any help will be appreciated. 10x

Dima
 
Old 09-28-2005, 12:51 PM   #2
TheCrizu
LQ Newbie
 
Registered: Sep 2005
Location: Finland
Distribution: Mandriva 2006
Posts: 29

Rep: Reputation: 15
Does this occur all the time,even with files that has something like 300 sources?As it says in Azureus/help/about health, "you MAY have nat problem".i have noticed,that sometimes,for some reason,there is no remote connections.But if there is no problems,it should be rare occurence.

It would not harm to check for latest javaVM which is 1.5.0_04,either.


TheCrizu.
 
Old 09-29-2005, 03:08 AM   #3
deac0ncho
LQ Newbie
 
Registered: Sep 2005
Posts: 3

Original Poster
Rep: Reputation: 0
10x 4 the replay man, it hapens always, same time, same torrent under XP works fine. u know, the java could really be the poblem but was unable to install it, is there any way to do that with the urpmi, update-like, cuz manually i cant.

10x dima
 
Old 09-29-2005, 05:20 AM   #4
powadha
Member
 
Registered: Nov 2003
Distribution: Debian SID
Posts: 649

Rep: Reputation: 31
If your router is fine (which seems to be the case since it works in windows) you might have a firewall installend in Linux.
The router should forward the ports to your (best option) static ip (could be windows has static but linux uses dhcp) and there should be no firewall interfering (or open the right ports).
 
Old 09-29-2005, 10:29 AM   #5
deac0ncho
LQ Newbie
 
Registered: Sep 2005
Posts: 3

Original Poster
Rep: Reputation: 0
hi guys, the problem was the firewall which i can't figure out cuz i opened the port azureus was using, weired. Since I'm not hosting any services I shut it down completely, do u think thats a wise idea? 10x

dima

Last edited by deac0ncho; 09-29-2005 at 10:32 AM.
 
Old 10-02-2005, 04:11 AM   #6
powadha
Member
 
Registered: Nov 2003
Distribution: Debian SID
Posts: 649

Rep: Reputation: 31
What firwall is installed? Should be easy to fix.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing port 6881....NAT Error - error in Azureus dr_zayus69 Linux - Security 20 05-26-2006 01:52 PM
Azureus and NAT error :( Peleus Linux - Software 1 11-08-2005 07:53 AM
Nat error - azureus ceborame Linux - Newbie 1 09-03-2005 10:24 AM
Azureus NAT error on port 6881 dealerman Fedora 3 08-21-2005 09:42 AM
nat error in azureus rosscopeeko Linux - Software 4 12-30-2004 11:04 PM


All times are GMT -5. The time now is 08:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration