Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.


  Search this Thread
Old 04-22-2005, 03:21 PM   #1
Registered: Feb 2005
Distribution: Kubuntu 6.10
Posts: 313

Rep: Reputation: 30
amarok gstreamer problem

I compiled amarok cvs from source but the gstreamer plugin is not available in the configure engine dropbox. I have gstreamer core library version 0.8.5. I remember receiving a message(i think during configure) which said gstreamer is not detected and i had to compile it from source. I tried compiling gstreamer from source but it complained that popt 1.6.3 or later is required while I already have popt-1.8.2-15mdk.

Gstreamer is detected if I install amarok through rpm. How do i make amarok detect the gstreamer which is already installed?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
amarok--gstreamer warning whatpot Linux - Software 2 07-21-2006 12:57 AM
gstreamer/amarok doralsoral Linux - Software 4 10-30-2005 11:02 PM
GStreamer and amaroK problems on SuSE 9.3 cleidh_mor Linux - Software 6 07-22-2005 03:35 AM
amaroK / gstreamer plugin trouble (-)Ions Linux - Software 5 05-10-2005 05:39 PM
GStreamer 8 rpms for amarok ernesto_cgf Mandriva 1 11-05-2004 04:33 PM

All times are GMT -5. The time now is 02:17 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration