LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 05-16-2006, 01:51 PM   #1
hansalfredche
Member
 
Registered: Jun 2005
Posts: 445

Rep: Reputation: 31
Alt Gr not working any more after Xorg update


Hi

After updating Xorg to 6.9.0-5.6 my Alt-Gr key stopped working (key used for @#'~ etc. characters) on Mandriva 2006. It still works in console mode (no X-Server). Changing driver from nvidia to nv didn't help, so it is seems not caused by the Nvidia driver I also updated. I tried running xorgconfig, but it didn't help. It just messed up the configuration file ...

Enabling the KDE keyboard layout brings the key back to life, but I'd prefer fixing it in Xorg (or wherever the problem comes from).

Thanks for your help.
 
Old 05-19-2006, 03:45 AM   #2
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: Mageia Studio-13.37 Kubuntu.
Posts: 3,325
Blog Entries: 33

Rep: Reputation: 199Reputation: 199
In /etc/X11 you may find your old xorg.conf.old file. It may be named xorg.conf~

Maybe you can open them both (xorg.conf and xorg.conf~)in a good text editor, like kate, and see the differences between them.

Just a thought.

Last edited by GlennsPref; 05-19-2006 at 03:48 AM.
 
Old 05-21-2006, 05:43 AM   #3
hansalfredche
Member
 
Registered: Jun 2005
Posts: 445

Original Poster
Rep: Reputation: 31
Thanks for this advice. I couldn't find something unusual, though.
 
Old 05-21-2006, 07:57 AM   #4
dexter11
Member
 
Registered: Apr 2005
Distribution: Mandriva
Posts: 197

Rep: Reputation: 30
Did you try keyboarddrake?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alt+ctrl+F Keys stopped working Xorg miner49er Linux - General 6 04-08-2006 06:00 AM
alt key not working in nano johnMG Debian 16 02-22-2006 10:51 AM
Problem with "alt" key (strongly suspect xorg) elvalith Linux - Software 1 10-05-2005 07:27 PM
Ctrl+Alt+Del while Xorg is open superhausi Linux - Software 0 10-27-2004 05:16 PM
Alt+F2 not working in KDE curmudgeon42 Linux - General 3 08-20-2004 07:29 AM


All times are GMT -5. The time now is 07:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration