Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.


  Search this Thread
Old 12-28-2004, 02:34 PM   #1
LQ Newbie
Registered: Dec 2004
Posts: 1

Rep: Reputation: 0
Alsa woes... winTV input

Hi All,

Am having problems with KDEtv/XawTV, since upgrading my motherboard recently, the new motherboard has an on board intel 8x0 type chip set, which was correctly detected and configured.

I am able to play sound through the SPDIF and line out from my system fine using xine. However when I try to use Xaw/KDEtv... no sound. I am ultimately trying to configure MYTHTV for PVR use, but alas no sound in.

1. Sound from the WinTV jack comes into line input, hw:0,0 and is read fine from mencoder..
2. I have no .asoundrc file or /etc/asound.conf..

any help much appreciated...



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
audigy 2 problems with ALSA; no input; philipptr Linux - Newbie 5 07-06-2006 12:14 PM
alsa woes yet again.. heri0n Slackware 19 07-13-2005 05:01 PM
ALSA - I need Line-Input recording with SB Audigy outspoken Linux - Software 0 05-21-2005 10:53 PM
ALSA woes rhb327 Slackware 24 10-28-2004 05:02 PM
alsa woes (very faint sound) ferreter Slackware 11 05-20-2004 12:39 AM

All times are GMT -5. The time now is 08:50 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration