LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   9.1 install issues (http://www.linuxquestions.org/questions/mandriva-30/9-1-install-issues-90862/)

sebvad 09-09-2003 09:11 AM

9.1 install issues
 
Disclaimer - I'm completely new to this - bear with me 8-)

A month ago or so I installed mandrake 9.1 on an old IBM thinkpad PII (400 mhz), and things went just great. I left it sit for a month or so before using it again, and upon booting, it now presents me with an install/upgrade prompt. After screwing around with that for a while, fine, I'll reinstall - wiped the HD and did a brand new install, at the end of which I'm asked to remove the boot disk and restart the computer. Which I do - however I then get a line that says 'secondary install' or some such, asks for boot image or which driver to use for SCSI devices, and won't go any further until I reinsert the 1st install cd. It then asks me for the language to install and a few other options - then repeats the remove boot media/restart/can't boot properly w/o install cd sequence ad nauseum. I can't ever get past install prompts to the desktop (of which i've selected both KDE and Gnome).

I'm probably over looking something really pretty basic (like I said, first timer here), but any advice you can throw my way would be great. Would really like to use this to feed custom playlists to my audio system.

quatsch 09-09-2003 06:03 PM

when you did the installation, did you install the bootloader again? You have to do it again even if you did it the first time. Other than this, nothing occurs to me.

sebvad 09-10-2003 07:13 AM

yup, sure did. reinstalled it again last night, as a matter of fact 8-)


All times are GMT -5. The time now is 11:08 PM.