LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mageia (http://www.linuxquestions.org/questions/mageia-97/)
-   -   M3A2 Logging Out (http://www.linuxquestions.org/questions/mageia-97/m3a2-logging-out-4175437371/)

FredGSanford 11-15-2012 10:53 PM

M3A2 Logging Out
 
Using Gnome 3.6, installed using LiveCD, when I choose to log out, it takes 2-3 tries before it actually log me out. Those first few tries go through the motion but returns to the desktop screen, and by the third try it may switch to the login screen.

Has anyone else seen this happen? I'll check bugzilla before filing a bug report.

I also created a new user and the same thing happens with the new user.

I did do a tail command for the auth.log file, hopefully something is in it to show what is happening.

Code:

[root@localhost ~]# tail /var/log/auth.log
Nov 12 18:30:21 localhost systemd-logind[716]: New session 10 of user saptech.
Nov 12 18:30:21 localhost gdm-password][4648]: pam_tcb(gdm-password:session): Session opened for saptech by saptech(uid=0)
Nov 12 18:30:21 localhost gdm-launch-environment][4562]: pam_tcb(gdm-launch-environment:session): Session closed for gdm
Nov 12 18:30:21 localhost polkitd[834]: Unregistered Authentication Agent for unix-session:9 (system bus name :1.263, object path /org/freedesktop/PolicyKit1/AuthenticationAgent, locale en_US.UTF-8) (disconnected from bus)
Nov 12 18:30:24 localhost polkitd[834]: Registered Authentication Agent for unix-session:10 (system bus name :1.295 [/usr/bin/gnome-shell], object path /org/freedesktop/PolicyKit1/AuthenticationAgent, locale en_US.UTF-8)
Nov 12 18:30:41 localhost systemd-logind[716]: Removed session 9.
Nov 12 18:30:51 localhost su: pam_tcb(su-l:auth): Authentication passed for root from saptech(uid=500)
Nov 12 18:30:51 localhost su: (to root) saptech on /dev/pts/0
Nov 12 18:30:51 localhost su: pam_systemd(su-l:session): Failed to create session: Invalid argument
Nov 12 18:30:51 localhost su: pam_tcb(su-l:session): Session opened for root by saptech(uid=500)
[root@localhost ~]#

Any ideas/suggestions?

Thanks.

freelinuxtutorials 11-17-2012 08:33 AM

there may be few causes of this,it could be some video driver incompatibilities. also some services triggering this like hwclock. find interesting from the logs?


All times are GMT -5. The time now is 02:00 PM.