LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mageia
User Name
Password
Mageia This forum is for the discussion of Mageia Linux.

Notices

Reply
 
Search this Thread
Old 12-19-2012, 09:09 AM   #16
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 386

Original Poster
Rep: Reputation: Disabled

total 1092
drwxr-xr-x 2 root root 4096 Jan 15 2011 amd-ucode/
drwxr-xr-x 2 root root 4096 Dec 18 08:02 av7110/
-rw-r--r-- 1 root root 13424 Feb 5 2012 carl9170-1.fw
drwxr-xr-x 2 root root 4096 Dec 18 08:02 cis/
drwxr-xr-x 2 root root 4096 Dec 18 08:02 dsp56k/
drwxr-xr-x 2 root root 4096 Jan 15 2011 intel-microcode/
drwxr-xr-x 2 root root 4096 Dec 18 08:02 isci/
-rw-r--r-- 1 root root 340688 Dec 18 15:55 iwlwifi-5000-5.ucode
-rwxr-xr-x 1 root root 679436 Dec 18 15:54 iwlwifi-6000g2b-6.ucode*
drwxr-xr-x 2 root root 4096 Dec 18 08:02 keyspan_pda/
-rw-r--r-- 1 root root 2046 Dec 18 15:55 LICENSE.iwlwifi-5000-ucode
-rwxr-xr-x 1 root root 2046 Dec 18 15:54 LICENSE.iwlwifi-6000g2b-ucode*
drwxr-xr-x 2 root root 4096 Dec 18 08:02 r128/
drwxr-xr-x 2 root root 4096 Dec 18 08:02 radeon/
-rw-r--r-- 1 root root 4922 Dec 18 15:55 README.iwlwifi-5000-ucode
-rwxr-xr-x 1 root root 4796 Dec 18 15:54 README.iwlwifi-6000g2b-ucode*
-rw-r--r-- 1 root root 999 Feb 18 2012 usbduxfast_firmware.bin
-rw-r--r-- 1 root root 1770 Feb 18 2012 usbdux_firmware.bin
-rw-r--r-- 1 root root 8192 Feb 18 2012 usbduxsigma_firmware.bin
 
Old 12-19-2012, 09:11 AM   #17
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 386

Original Poster
Rep: Reputation: Disabled
uname -a

inux localhost.localdomain 3.3.6-desktop-2.mga2 #1 SMP Thu May 17 16:25:59 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
 
Old 12-19-2012, 09:12 AM   #18
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 386

Original Poster
Rep: Reputation: Disabled
Using network center and also mageia control center to configure, both are the same.
 
Old 12-19-2012, 09:13 AM   #19
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 386

Original Poster
Rep: Reputation: Disabled
/sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 78:2B:CBED:CD
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:55 Base address:0x8000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:28 errors:0 dropped:0 overruns:0 frame:0
TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1680 (1.6 KiB) TX bytes:1680 (1.6 KiB)

wlan0 Link encap:Ethernet HWaddr BC:77:37:1A:43:4D
inet addr:10.1.1.4 Bcast:10.1.1.255 Mask:255.255.255.0
inet6 addr: fe80::be77:37ff:fe1a:434d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1349 errors:0 dropped:0 overruns:0 frame:0
TX packets:1146 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1433596 (1.3 MiB) TX bytes:162477 (158.6 KiB)
 
Old 12-19-2012, 09:14 AM   #20
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 386

Original Poster
Rep: Reputation: Disabled
Quote:
Have you got a router? What is it's configuration? Is it a DHCP server? Have you configured DNS?
I am using 4G - Wimax service,
it is DHCP, no need Proxy settings.

---------- Post added 12-19-12 at 11:14 PM ----------

It is ipv 4 only,
so ipv 6 is not selected.
 
Old 12-19-2012, 09:27 AM   #21
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,851

Rep: Reputation: 432Reputation: 432Reputation: 432Reputation: 432Reputation: 432
Quote:
I am using 4G - Wimax service
I have not had any experience with 4G Wimax. From what I can see, you have the correct kernel module, and correct firmware on your system. So, at this point, not much more I can help with.

Only thing I can suggest, is try the system in another area ( move the system ) where this service is working for others.

Possibly someone here has experience with 4G Wimax, and can suggest some more things.

I summary, next time you open a thread, provide more information up front. I would have never responded to a thread knowing I know very little about this service. Much time has been lost by both of us.
 
Old 12-19-2012, 05:55 PM   #22
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 386

Original Poster
Rep: Reputation: Disabled
I believe the driver of wifi is correct,
network setting is also correct.
right now my solution is to "disconnect and connect" whenever the connection does not work,
this solution works.
I am not sure why is it like that,
this does not happen in Ubuntu.
 
Old 12-25-2012, 12:28 AM   #23
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4.1, SME Server 8
Posts: 627
Blog Entries: 2

Rep: Reputation: 55
while there are a lot of very competent people here to help
it sounds like this might be a mageia specific problem
may I suggest asking at the official magiea forums
https://forums.mageia.org/en/index.php
if this is still a problem
 
Old 12-25-2012, 05:48 PM   #24
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 386

Original Poster
Rep: Reputation: Disabled
I need to connect/disconnect a few times, then it works.
I consider problem solved. D
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot connect to my wifi network freenhigh Linux - Networking 6 04-09-2010 02:59 PM
Wifi network connect pamelita Ubuntu 3 03-01-2010 11:19 AM
Unable to connect to wifi network with network manager. Poss authorization issue openSauce Linux - Networking 14 12-13-2008 10:05 AM
cant automatically connect to my wifi network capn_hector Linux - Wireless Networking 1 01-07-2008 10:16 AM
Ubuntu wifi problem - can see network but cannot connect pugsley Linux - Wireless Networking 2 11-25-2006 11:51 PM


All times are GMT -5. The time now is 05:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration