LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 12-06-2005, 01:16 AM   #1
manhinli
Member
 
Registered: Mar 2005
Location: Auckland, New Zealand
Distribution: What's the point of this? I keep on trying new distros...
Posts: 80

Rep: Reputation: 15
What is this "profile.php" page?


Hi everyone,

It is very annoying to find that once i login, it automatically redirects to an invalid file, profile.php. The only way I got to here was to stop the page from loading and go to LQ's website again.

If someone has already written a post on this, then sorry.

manhinli

(DATE OCCURRED: 6/12/05 NZST)
 
Old 12-06-2005, 01:20 AM   #2
manhinli
Member
 
Registered: Mar 2005
Location: Auckland, New Zealand
Distribution: What's the point of this? I keep on trying new distros...
Posts: 80

Original Poster
Rep: Reputation: 15
Also, it only happened once.

By the time I logged back on the second time, it doesn't have the error.

I believe it's a first time login thing... (I just logged for the first time a week or so before the code update)
 
Old 12-06-2005, 10:15 AM   #3
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,475

Rep: Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635
Something may have been cached - nothing on the new site would redirect you to "profile.php".

--jeremy
 
Old 12-07-2005, 01:23 AM   #4
manhinli
Member
 
Registered: Mar 2005
Location: Auckland, New Zealand
Distribution: What's the point of this? I keep on trying new distros...
Posts: 80

Original Poster
Rep: Reputation: 15
Thnkas jeremy!

That must be it as I logged in on another computer and it never had any problems.

manhinli
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
squirrelmail "error in login page"" when content advisor is enabled simi_virgo Linux - Networking 4 08-21-2008 02:25 PM
my web browser "mozilla fire fox" isn't rendering the page, rather opening the page amolgupta Linux - Software 2 07-26-2005 01:41 AM
FireFox killing "User Profile" DdTComp Linux - Software 6 02-15-2005 04:58 AM
Mandrake 10 prints blank page with "a" character on startup with HP LaserJet1200 mandrake_2k4 Mandriva 2 04-12-2004 06:06 PM
php ide with "break" and "trace" Kayaker Programming 3 04-25-2003 03:52 PM


All times are GMT -5. The time now is 03:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration