LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 09-09-2009, 11:33 AM   #46
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550

After the workaround, I get the page, and it seems to look fine.

running texmex's script now...

Last edited by GrapefruiTgirl; 09-09-2009 at 11:48 AM.
 
Old 09-09-2009, 11:39 AM   #47
pwc101
Senior Member
 
Registered: Oct 2005
Location: UK
Distribution: Slackware
Posts: 1,847

Rep: Reputation: 128Reputation: 128
Using the script from H_TeXMeX_H's post and adding the new link, I get the following results:
Code:
pwc@mike ~ $ bash ./lq_test.sh
cdnl.html
1.613 +- 0.144845 KB/s
cf.html
1.9625 +- 0.319405 KB/s
front.html
1.9305 +- 0.139754 KB/s
local.html
97.6375 +- 3.48148 KB/s
scdn.html
113 +- 0.324443 KB/s
 
Old 09-09-2009, 12:05 PM   #48
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
Code:
bash-3.1$ sh lqtest
cdnl.html
103.47 +- 16.6135 KB/s
cf.html
119 +- 15.8885 KB/s
front.html
133.2 +- 17.2098 KB/s
local.html
104.13 +- 11.0816 KB/s
scdn.html
125 +- 4.34613 KB/s
bash-3.1$

Here's another run, with no other network activity (not really the difference I had expected):

Code:
bash-3.1$ sh lqtest
cdnl.html
101.27 +- 9.0452 KB/s
cf.html
131.7 +- 17.7392 KB/s
front.html
146.5 +- 12.3761 KB/s
local.html
113.4 +- 5.62139 KB/s
scdn.html
133.4 +- 8.00278 KB/s
bash-3.1$ sh lqtest

Last edited by GrapefruiTgirl; 09-09-2009 at 12:56 PM.
 
Old 09-09-2009, 04:11 PM   #49
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 6,963
Blog Entries: 52

Rep: Reputation: Disabled
And here's one from me:
Code:
brian@Slackdesk:~/Scripts$ ./lq_test.sh
cdnl.html
257.9 +- 82.8029 KB/s
cf.html
256.32 +- 92.932 KB/s
front.html
226.4 +- 26.6592 KB/s
local.html
90.85 +- 0.424918 KB/s
scdn.html
135.5 +- 0.527046 KB/s
 
Old 09-09-2009, 04:28 PM   #50
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,490

Rep: Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956Reputation: 1956
Code:
cdnl.html
112.16 +- 27.3895 KB/s
cf.html
117.47 +- 21.8012 KB/s
front.html
124.398 +- 64.4745 KB/s
local.html
23.653 +- 14.1986 KB/s
scdn.html
88.86 +- 36.6085 KB/s

Last edited by colucix; 09-09-2009 at 04:32 PM. Reason: Forgot the new site...
 
Old 09-10-2009, 09:22 AM   #51
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 6,963
Blog Entries: 52

Rep: Reputation: Disabled
Another one:
Code:
brian@Slacklap:~/Scripts$ ./lq_test.sh
cdnl.html
302.1 +- 43.3704 KB/s
cf.html
238.8 +- 57.1524 KB/s
front.html
243.5 +- 39.303 KB/s
local.html
91.86 +- 0.330656 KB/s
scdn.html
136.1 +- 0.737865 KB/s
 
Old 09-10-2009, 11:53 AM   #52
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,782
Blog Entries: 1

Rep: Reputation: 413Reputation: 413Reputation: 413Reputation: 413Reputation: 413
Using wget -pH

cdnl: 0.08sec
cf: 0.06 sec
front: 0.07 sec
scdn: 0.06s
local: 0.2 sec

Which is a little odd since cf seemed slower in a browser.
 
Old 09-10-2009, 12:14 PM   #53
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,356

Original Poster
Rep: Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616
So far we seem to be having good results with SimpleCDN, so I am working it into the live site. If anyone has any issues or notices a substantial performance difference, let me know.

--jeremy
 
Old 09-11-2009, 07:42 PM   #54
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,229

Rep: Reputation: 1019Reputation: 1019Reputation: 1019Reputation: 1019Reputation: 1019Reputation: 1019Reputation: 1019Reputation: 1019
Code:
cdnl.html
36.318 +- 13.5634 KB/s
cf.html
178.1 +- 18.4839 KB/s
front.html
53.74 +- 5.84013 KB/s
local.html
61.31 +- 4.37885 KB/s
scdn.html
61.82 +- 2.40315 KB/s
 
Old 09-15-2009, 09:45 AM   #55
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,356

Original Poster
Rep: Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616
Most images have now been moved over to the new CDN. As no members have yet reported an issue, I'm hoping this will become our permanent provider. As always, additional feedback is welcome.

--jeremy
 
Old 09-16-2009, 06:01 AM   #56
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 6,963
Blog Entries: 52

Rep: Reputation: Disabled
Seems OK here.
 
Old 09-17-2009, 03:46 AM   #57
win32sux
Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Quote:
Originally Posted by jeremy View Post
So far we seem to be having good results with SimpleCDN, so I am working it into the live site. If anyone has any issues or notices a substantial performance difference, let me know.

--jeremy
When I click a link or enter a URL in the address bar, everything seems normal. When I reload a page, however, the browser (Firefox 3.0.14) is left hanging with a "Waiting for e1h7.simplecdn.net..." in the status bar (with the progress bar somewhere between 30% and 70%, and the activity indicator animated). I'm behind a Squid proxy, so I disabled proxy usage to test for differences and I found that while all the symptoms remain, the status bar message changes to "Read www.linuxquestions.org". In my case, this is reproducible and it's not happening on any other websites AFAICT.

EDIT: Seems like it ain't happening any more. Hmmm, weird.

Last edited by win32sux; 09-17-2009 at 07:48 AM.
 
Old 09-17-2009, 09:25 AM   #58
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,356

Original Poster
Rep: Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616Reputation: 2616
If it happens again, please let me know ASAP so I can attempt to debug.

--jeremy
 
Old 09-19-2009, 09:22 AM   #59
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
Jeremy:

At this moment, I am seeing (or actually NOT seeing) missing icons in the left-hand sidebar. The online/offline Tux is missing.

Are you working on something?

EDIT: Looks like only the 'offline' Tuxes.


Sasha

Last edited by GrapefruiTgirl; 09-19-2009 at 09:24 AM.
 
Old 09-19-2009, 11:09 AM   #60
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
I'm seeing them - albeit 2 hours later.
 
  


Reply

Tags
cdn


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache 2.2, Mod_rewrite and a cdn provider with a squid proxy cache Support_frog Linux - Server 0 05-28-2009 07:54 PM
choosing a laptop rmakers Linux - Laptop and Netbook 26 03-16-2005 03:57 PM
choosing a Distro SabaumLinux Linux - Distributions 8 02-13-2005 02:05 PM
choosing a distro jaakkop Linux - Distributions 9 02-09-2005 01:31 PM
Help choosing (there's to many) SevenForever Linux - Newbie 9 04-11-2004 04:13 PM


All times are GMT -5. The time now is 03:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration