Visit the LQ Articles and Editorials section
Go Back > Forums > > LQ Suggestions & Feedback
User Name
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.


  Search this Thread
Old 08-24-2010, 05:27 AM   #1
LQ Guru
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
waiting for: (forever).

Not sure if it's just me, or if others have been having difficulties with the CDN the last few days?

Seems a lot of pages, a lot of the time, never quite finish loading (such as this page as I am typing this) and usually it's the place in my thread title that's holding out.

Any known issues Jeremy?
Anyone else experiencing this?

Old 08-24-2010, 05:29 AM   #2
LQ 5k Club
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,453
Blog Entries: 55

Rep: Reputation: Disabled
Everything seems OK here.
Old 08-24-2010, 05:30 AM   #3
Registered: Aug 2009
Location: Oregon, USA
Distribution: Arch
Posts: 864
Blog Entries: 31

Rep: Reputation: 148Reputation: 148
I've gotten this on occasion, too. Not sure why...usually most of the images that come from that CDN server have already loaded. On occasion I will notice something oddly missing, though.
Old 08-24-2010, 08:41 AM   #4
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 11,250

Rep: Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783Reputation: 2783
There are no known issues and I can verify that everything is working as expected for me. As a couple members seem to be having an issue with the CDN, I'll take a closer look at our other options.




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] We'd like your help - LQ is choosing a CDN jeremy LQ Suggestions & Feedback 82 12-26-2009 01:55 PM
Apache 2.2, Mod_rewrite and a cdn provider with a squid proxy cache Support_frog Linux - Server 0 05-28-2009 07:54 PM
AIX hangs forever on boot waiting for NIS, can I interrupt it? AlucardZero AIX 5 12-04-2008 11:03 AM
Web browsers "waiting for" forever on almost all sites jdifslack Slackware 7 01-31-2008 10:29 AM
My browser, all day today: 'waiting for' ..waiting.. waiting .. GrapefruiTgirl LQ Suggestions & Feedback 18 05-25-2007 05:35 AM

All times are GMT -5. The time now is 02:43 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration