LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 10-07-2008, 02:27 PM   #1
j.todd
Member
 
Registered: Feb 2008
Location: Michigan
Distribution: Debian GNU/Linux Unstable
Posts: 144

Rep: Reputation: 16
Stop sending me email


I keep getting email from here about 'subscribed' threads replies, even though I have it turned off. Can someone fix it so I stop getting spammed with reply emails, please.
 
Old 10-07-2008, 04:05 PM   #2
MensaWater
Guru
 
Registered: May 2005
Location: Atlanta Georgia USA
Distribution: Redhat (RHEL), CentOS, Fedora, Debian, FreeBSD, HP-UX, Solaris, SCO
Posts: 6,007
Blog Entries: 5

Rep: Reputation: 783Reputation: 783Reputation: 783Reputation: 783Reputation: 783Reputation: 783Reputation: 783
Turning off the preference only turns it off for new threads you subscribe to. Any you had subscribed to before you turned off the preference still have the "send email" associated with those original subscriptions. The only way to turn those off is to open the specific threads and on each change the thread options.
 
Old 10-07-2008, 04:51 PM   #3
irishbitte
Senior Member
 
Registered: Oct 2007
Location: Brighton, UK
Distribution: Ubuntu Hardy, Ubuntu Jaunty, Eeebuntu, Debian, SME-Server
Posts: 1,213
Blog Entries: 1

Rep: Reputation: 82
Or click on 'subscribed threads' under the 'quick links' menu, tick the box for all threads you want to unsubscribe from, and click on remove or whatever it is!
 
Old 10-07-2008, 04:53 PM   #4
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Or under your own My LQ > Edit Options you can set your Subscribed Threads to "No Email Notification"

Or don't subscribe to any by default and yes, an easier way is to go back to My LQ and under List Subscriptions, select them all and set the notification to "No Email Notifications" from their previous default.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Proper way to stop qmail while still sending mail? a2vr6 Linux - Newbie 0 11-20-2007 05:36 PM
Stop sending error messages matt1982 Debian 4 08-28-2007 07:20 AM
Stop trying sending mail dani81 Linux - Newbie 0 10-13-2004 06:17 AM
How to Stop AOL From Filtering my eMail? / eMail Relays Available? VorlonInfoTech Linux - Networking 1 09-29-2004 06:40 PM
sending an email to a email address after a perl operation meluser Programming 9 04-07-2003 01:26 PM


All times are GMT -5. The time now is 07:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration