Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > > LQ Suggestions & Feedback
User Name
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.


  Search this Thread
Old 02-02-2002, 10:37 AM   #1
Registered: Dec 2001
Location: Beckwith Township, Ontario, Canada
Distribution: Slackware 14.0, Slackware-64 14.1
Posts: 119

Rep: Reputation: 16
Question Posting Problems with Netscape


Seems that I can browse, but not post from Netscape 4.6 under OS/2.

After pressing the "submit reply"/"submit new thread" buttons, Netscape sits there indefinitely, with " contacted--waiting for reply" in the status bar.

It's rather frustrating, to say the least. I have to use Internet Exploder on my fiancee's PC if I want to do anything other than browse. eeeew.

Please help!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with VBscript in Netscape 7.2 evilx Linux - Software 3 12-19-2004 03:19 PM
Problems with Netscape 7.1 kbeaver Linux - Software 4 08-31-2003 02:41 PM
Netscape 7.1 Problems Evilone Linux - Software 2 08-13-2003 11:15 AM
Posting problems Epimetreus LQ Suggestions & Feedback 6 05-29-2003 05:06 PM
Netscape 7.02 Problems malkc Linux - Newbie 2 04-29-2003 06:31 PM

All times are GMT -5. The time now is 11:28 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration