LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 06-02-2012, 01:27 PM   #1
Keith Hedger
Member
 
Registered: Jun 2010
Location: Devon,UK
Distribution: Linux From Scratch, Slackware64,
Posts: 874

Rep: Reputation: 174Reputation: 174
Unhappy No sig showing


Silly I know but I can't get my sig to show up, am I missing something? ( it's not a picture ).
 
Old 06-02-2012, 02:02 PM   #2
Keith Hedger
Member
 
Registered: Jun 2010
Location: Devon,UK
Distribution: Linux From Scratch, Slackware64,
Posts: 874

Original Poster
Rep: Reputation: 174Reputation: 174
Question

Weird it's showing up here but doesn't seem to show here:
http://www.linuxquestions.org/questi...-login-947198/

I'm confused!
 
Old 06-02-2012, 03:28 PM   #3
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,508

Rep: Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957
If you edit your profile and add your signature after submitting a post, that post will not be updated. On the other hand, if you change your existing signature, posts containing it will be updated accordingly. A chance to have it back in your "older" post is to edit it and switch to Advanced Mode. In the Additional Options you will find the checkbox "Show your signature": if it is unchecked, click it and after saving the post it should appear. I'm not really sure of this behavior, anyway.
 
1 members found this post helpful.
Old 06-02-2012, 04:28 PM   #4
Keith Hedger
Member
 
Registered: Jun 2010
Location: Devon,UK
Distribution: Linux From Scratch, Slackware64,
Posts: 874

Original Poster
Rep: Reputation: 174Reputation: 174
Okay seem's a weird way of doing it but there you go!
 
  


Reply

Tags
problem, show, sig


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Screen not showing on laptop but showing on projector when connected someshpr Linux - General 3 04-18-2011 04:58 PM
ptrace(PTRACE_CONT, sig) kills app even if sig is blocked ocstjf Linux - Kernel 0 04-21-2008 03:17 PM
Sig jstephens84 LQ Suggestions & Feedback 6 06-24-2006 01:36 AM
Sig Images lexy LQ Suggestions & Feedback 3 10-27-2002 07:00 PM
How come my sig doesn't appear? DaDdY SnEb General 6 06-20-2002 08:28 AM


All times are GMT -5. The time now is 07:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration