LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 06-16-2003, 03:54 PM   #1
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
No logo


There's no logo for me today (the penguins). When I try to view the image I get:
Quote:
The image “http://images.linuxquestions.org/que...Questions.gif” cannot be displayed, because it contains errors.
 
Old 06-16-2003, 04:17 PM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,483

Rep: Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635
Mara,

I cannot reproduce this. What browser are you using? Is this happening to anybody else?

--jeremy
 
Old 06-16-2003, 04:19 PM   #3
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Original Poster
Rep: Reputation: 149Reputation: 149
Mozilla 1.4a, yesterday everything was OK (with the same browser).
Edit: I guess it's becaouse of the browser (can't upgrade - newer installers don't run in my system). It's not a big problem, after all.

Last edited by Mara; 06-16-2003 at 04:24 PM.
 
Old 06-17-2003, 06:02 PM   #4
Robert0380
Guru
 
Registered: Apr 2002
Location: Atlanta
Distribution: Gentoo
Posts: 1,280

Rep: Reputation: 47
wow, im getting it RIGHT NOW, just when i read this post
 
Old 06-17-2003, 06:02 PM   #5
Robert0380
Guru
 
Registered: Apr 2002
Location: Atlanta
Distribution: Gentoo
Posts: 1,280

Rep: Reputation: 47
what sucks is, i see that damned microsoft ad!!!!!!! im in IE at school
 
Old 06-17-2003, 06:03 PM   #6
Robert0380
Guru
 
Registered: Apr 2002
Location: Atlanta
Distribution: Gentoo
Posts: 1,280

Rep: Reputation: 47
strange, i see everything fine now, but that MS add is freakin annoying. It's still the only ad i see.
 
Old 06-17-2003, 06:04 PM   #7
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,483

Rep: Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635Reputation: 2635
Robert0380,

You should not have a problem with the MS ad and IE (it was only a problem with mozilla users and they should never get the ad now).

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change Suse Logo to KDE Logo little_penguin Suse/Novell 2 04-05-2005 06:35 PM
if you had your own os what would its logo be? berrance General 16 03-14-2005 07:47 AM
logo boot up unwrittenlaw Linux - Newbie 5 03-07-2005 07:27 AM
I need a fedora logo matthewhardwick Linux - General 1 10-23-2004 03:55 AM
Boot Logo Stephanie Linux - Software 5 03-26-2003 11:41 AM


All times are GMT -5. The time now is 05:59 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration