LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 04-29-2005, 03:19 AM   #1
slackie1000
Senior Member
 
Registered: Dec 2003
Location: Brasil
Distribution: Arch
Posts: 1,037

Rep: Reputation: 45
minor bug - general forum - moderator name appears twice


hi jeremy,

clicking in general forum ....
sub forum members intro has the name of "Mara" twice in the moderator list...

regards

slackie1000
 
Old 05-12-2005, 03:55 PM   #2
titanium_geek
Senior Member
 
Registered: May 2002
Location: Melbourne Australia
Distribution: it died/ macosx
Posts: 2,478

Rep: Reputation: 50
Yep - I see this too. it says Mara, acidkewpie, Mara, XavierP

I wonder if you meant someone else and typo'd or if it just slipped.

titanium_geek
 
Old 05-12-2005, 09:20 PM   #3
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,319

Rep: Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612
It's an oddity with the way the forum software displays mods - Mara is a mod of General and a mod of one of the subforums.

--jeremy
 
Old 05-12-2005, 10:28 PM   #4
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,142
Blog Entries: 4

Rep: Reputation: 121Reputation: 121
I had brought up this issue a long time ago:
http://www.linuxquestions.org/questi...hreadid=249457

It does appear to be a (very minor) forum bug. No probllems...
 
Old 05-13-2005, 01:36 AM   #5
slackie1000
Senior Member
 
Registered: Dec 2003
Location: Brasil
Distribution: Arch
Posts: 1,037

Original Poster
Rep: Reputation: 45
hi there,

Quote:
Originally posted by Harishankar
I had brought up this issue a long time ago:
http://www.linuxquestions.org/questi...hreadid=249457

It does appear to be a (very minor) forum bug. No probllems...
indeed...
my bad... didn't make a correct search...
sorry guys..

regards

slackie1000
 
Old 05-13-2005, 08:32 AM   #6
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,319

Rep: Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612Reputation: 2612
Just for the record, this should will be addressed in a future forum release.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do we really need a General forum? vharishankar General 40 10-07-2004 08:24 PM
moderator on forum and i dont know commands j.vilon General 7 09-11-2004 05:48 AM
I will keep away from this forum as long as Acid Kewpie is the moderator Robert Ab General 4 06-23-2003 05:56 PM
General moderator - CragStar jeremy General 7 01-30-2003 07:58 AM
forum in general snow Linux - General 5 12-22-2002 04:58 PM


All times are GMT -5. The time now is 06:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration