LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   LQ Suggestions & Feedback (http://www.linuxquestions.org/questions/lq-suggestions-and-feedback-7/)
-   -   I am not receiving reply notices when I post and get a reply. (http://www.linuxquestions.org/questions/lq-suggestions-and-feedback-7/i-am-not-receiving-reply-notices-when-i-post-and-get-a-reply-4175461783/)

theAdmiral 05-13-2013 12:28 PM

I am not receiving reply notices when I post and get a reply.
 
I am not receiving reply notices when I post and get a reply. Where do I make the setting to have this done?

druuna 05-13-2013 12:33 PM

Look here Edit Options

In the Messaging & Notification box look for Default Thread Subscription Mode and change to your liking.

parnmatt 05-13-2013 12:35 PM

1 Attachment(s)
On the right panel.
You should see Edit Options

Scroll to Default Thread Subscription Mode.
Select Instant Email Notification.
(see attachment)

You can also go to your subscriptions, and click the check box.

That is the option you are looking for.

Note: I have it selected, but I too don't always get an email; I do however most of the time.

onebuck 05-13-2013 12:44 PM

Moderator Response
 
Moved: This thread is more suitable in <LQ Suggestions & Feedback> and has been moved accordingly to help your thread/question get the exposure it deserves.

parnmatt 05-13-2013 03:19 PM

I've looked into this further.

I didn't set Instant to be on, which suggests it maybe the default behaviour in settings.
Therefore you may not have changed it. If my previous suggestion didn't fix your issue, then I think I have another answer for you.

In the Subscriptions section of the FAQ, it states:

Quote:

Instant Email Notification - sends an email as soon as a new post is added to the thread. This is not sent for every reply and will only be sent once until you revisit the forums.
Hope that clears things up.

jeremy 05-14-2013 02:38 PM

Note also that you need to allow emails from LQ in your UserCP to receive email notifications.

--jeremy

theAdmiral 05-26-2013 10:19 AM

Thanks. I believe we have taken care of the issue, thanks for everyone's help.


All times are GMT -5. The time now is 06:22 AM.