LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
LinkBack Search this Thread
Old 09-09-2004, 08:21 AM   #1
MattShepherd
LQ Newbie
 
Registered: Jun 2004
Posts: 13

Rep: Reputation: 0
Front page as is crashing Mozilla 1.6


Just FYI: the current SyBase ad on the front page is crashing Mozilla 1.6 on my Windows 98 computer here at work. Ironically, IE handles it just fine.
 
Old 09-09-2004, 08:32 AM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,170

Rep: Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591
I've tried Mozilla from 1.4 to current and FireFox (albeit on Linux) and cannot reproduce this. Is this happening to anyone else?

--jeremy
 
Old 09-09-2004, 11:25 AM   #3
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 194Reputation: 194
Quote:
Originally posted by jeremy
I've tried Mozilla from 1.4 to current and FireFox (albeit on Linux) and cannot reproduce this. Is this happening to anyone else?

--jeremy
Works ok on my end. I do know the new ads in the middle of the page use Flash it seems 99% of the time, I would imagine that could be the culprit.
 
Old 09-09-2004, 12:33 PM   #4
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,170

Rep: Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591Reputation: 2591
The ad should detect certain settings on the client end and act appropriately. If it isn't, I need to find where it is failing so I can get it fixed.

--jeremy
 
Old 09-09-2004, 01:22 PM   #5
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
FWIW -- site behavior is A-OK on Firefox 0.8 on Windows 2000 -- J.W.
 
Old 09-09-2004, 07:22 PM   #6
MattShepherd
LQ Newbie
 
Registered: Jun 2004
Posts: 13

Original Poster
Rep: Reputation: 0
At home now, so I can't really help out with any further diagnosis. This computer has an inordinately hard time with Flash, though, so I suspect that might be the problem. It doesn't give me an error or an install-the-plugin message, though, just hangs Mozilla 1.6b in mid-page load.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
On the front page. MikeZila LQ Suggestions & Feedback 2 11-11-2004 08:35 AM
front page jag2000 Linux - Software 3 05-23-2004 06:10 PM
Images in latex front page ObedientMonk Linux - Software 0 04-30-2004 05:31 AM
front page replacement? abiagi Linux - Software 54 12-10-2003 02:11 AM
Front Page 2002 Extensions TheShadowWRX Linux - Software 4 05-03-2002 10:16 AM


All times are GMT -5. The time now is 12:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration