LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 08-26-2011, 07:35 PM   #1
aus9
Guru
 
Registered: Oct 2003
Posts: 5,060

Rep: Reputation: Disabled
duplicate post in sending one post for chromium user


anyone finding that when they post....it becomes a duplicate post.

not sure if its related but I am on a Debian sid system using the chromium (google-chrome) browser.

No I have downloaded another browser to see if it resolves itself
 
Old 08-27-2011, 05:47 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
I have had it on Chrome and on Firefox and on Iceweasel - it's fairly random and hard to replicate.
 
1 members found this post helpful.
Old 09-19-2011, 08:30 PM   #3
aus9
Guru
 
Registered: Oct 2003
Posts: 5,060

Original Poster
Rep: Reputation: Disabled
yeah well its happening again.

this time....I write a reply and above I see my input stuff.....a warning you can't post within 3 seconds and below I see my 'send" has worked once.

grrr....heh heh

Let me know if you like a snapshot of this when it happens next time
 
Old 09-19-2011, 08:35 PM   #4
aus9
Guru
 
Registered: Oct 2003
Posts: 5,060

Original Poster
Rep: Reputation: Disabled
sheesh just happened...this is interesting...not

here is a pic of the top bit

http://ompldr.org/vYWZndQ/lq.jpg
 
Old 02-09-2012, 10:43 AM   #5
theNbomr
LQ 5k Club
 
Registered: Aug 2005
Distribution: OpenSuse, Fedora, Redhat, Debian
Posts: 5,396
Blog Entries: 2

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
Quote:
Originally Posted by aus9 View Post
yeah well its happening again.

this time....I write a reply and above I see my input stuff.....a warning you can't post within 3 seconds and below I see my 'send" has worked once.

grrr....heh heh

Let me know if you like a snapshot of this when it happens next time
For the record, it just happened to me on my first ever post with Chrome. And, when I try to edit the post to remove the duplicate data, the page load just hangs forever. I wonder whether this has anything to do with inheriting stuff from my normal Seamonkey configuration. I think I will retry using Chrome as a virgin user account, and see if the problem persists.
--- rod.
 
Old 02-19-2013, 01:04 AM   #6
the dsc
Member
 
Registered: May 2009
Distribution: Debian
Posts: 136
Blog Entries: 73

Rep: Reputation: 33
I've also had it like three times in a row, right now. I think I have had it before, I may even had started a topic about the issue but I'm not sure.

Using right now: Chromium Version 24.0.1312.68 Built on Debian wheezy/sid, running on Debian 7.0 (180326)


In the last time it actually duplicated the same message in a single post, placing it a sort of automatic division between each duplicate, like this:


Quote:

I think you probably should do this, but I dunno.

---------- Post added 19th Feb 2013 at 02:57 AM ----------

I think you probably should do this, but I dunno.

Which I then had to edit out.

In the other instances it just gave me a warning, and the message was already posted even though I was sent back to the same "reply" page, still with the same text in the text box.




Quote:
Originally Posted by theNbomr View Post
And, when I try to edit the post to remove the duplicate data, the page load just hangs forever.
I think the same happens with me, but it seems that if you middle-click the "edit" link (to open it in a new tab, or do it by right-click/context menu), it does not happen, the edit page opens normally.

Last edited by the dsc; 02-19-2013 at 01:11 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VectorLinux user, must make post before I can post url The Headacher LinuxQuestions.org Member Intro 2 07-02-2011 12:55 PM
[SOLVED] Duplicate post/thread? stf92 LQ Suggestions & Feedback 3 07-01-2011 03:20 PM
Forum suggested I post a first post. So here it is. Linux user Michigan. MixAndMatch LinuxQuestions.org Member Intro 3 01-20-2010 06:52 PM
Sending Myself a Post solarblast LQ Suggestions & Feedback 2 03-25-2005 10:26 AM


All times are GMT -5. The time now is 01:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration